Capture One 3.7.3 not supporting 20D

Questions and comments regarding Capture One PRO/DB/LE for Mac and Windows

Capture One 3.7.3 not supporting 20D

Postby IAR » Fri Feb 10, 2006 6:19 pm

I can't believe the frustration of this. Nobody else has been
seeing this error, 0c00008 connection error, what does it mean?

I got the 20D to be able to take advantage of Capture One and
is it not supported as stated? I have updated to the lastest Canon firmware
and have the lastest version of Capture One, G4 DP 1.0 Ghz Tiger 10.4.4 enough RAM etc., etc.

I am at a loss to why this is and someone has got to have seen this before.
Will there be a 3.7.4 that addresses this?

Is it something to do with the USB interface, I've only used C1 with Canon 1DsMkII before which is FW? What other steps can I take?
IAR
 
Posts: 4
Joined: Thu Feb 09, 2006 6:47 pm

Check communcation setting

Postby eavesphoto » Sun Feb 12, 2006 11:51 pm

In the Setup menu for the 20D just above format in COMMUNICATION, make sure that is set for \"Normal\" NOT PTP. Also I had problems using a USB hub with other USB devices connected. have the camera set for RAW only
Now now canon 20 D shoots w/o a problem

brian
eavesphoto
 
Posts: 106
Joined: Tue Nov 09, 2004 5:54 am
Location: Chicago, IL

Postby IAR » Mon Feb 13, 2006 6:59 am

This is what I'm talkin' about - nice job!, this set me up great
Thanks for the info, It's these kind of posts that are
invaluable to others,

IAR.
IAR
 
Posts: 4
Joined: Thu Feb 09, 2006 6:47 pm

Re: Capture One 3.7.3 not supporting 20D

Postby Jonny Milano » Tue Nov 04, 2008 2:58 am

i too get this error with a 300D attached to my mac. what's up?? is the 300D no longer supported??
Jonny Milano
 
Posts: 2
Joined: Sat Sep 08, 2007 5:56 pm

Re: Capture One 3.7.3 not supporting 20D

Postby Paul_Steunebrink » Tue Nov 04, 2008 11:47 am

Jonny Milano wrote:i too get this error with a 300D attached to my mac. what's up?? is the 300D no longer supported??

Jonny, you might want to be a little more specific regarding version of CO 3.7.x but more important version of OS X.
The CO 3.7.9 Pro release note state that the 300D is supported tethered but not on OS X 10.5 Leopard.
Not sure whether there is a workaround for this, by the way.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 3.x Software



Who is online

Users browsing this forum: No registered users and 4 guests