Page 1 of 1

Processing freezes at 97% complete w/ Nikon D80 & 3.7.10

PostPosted: Tue Sep 25, 2012 6:26 am
by cannga
Hi, I need help with this problem please. My computer is Win XP, SP 3. Software is Capture 3.7.10, which I have used for Canon 1D files without any problem.

Recently got a Nikon D80 and I am trying to develop raw files from the D80 but have a problem: when processing raw files from the D80, processing would start but then freezes at around 97% on my laptop. The whole program then freezes. I could see a jpeg file generated, but it's corrupted and cannot be opened. Any suggestion please?

Re: Processing freezes at 97% complete w/ Nikon D80 & 3.7.10

PostPosted: Mon Oct 08, 2012 12:59 am
by cannga
Turns out problem is specific to that one laptop computer. 3.7.10 develops Nikon D80 without problem on my other computers.

BTW, I have been using C1 for nearly 10 years or so and have 3 different versions of Capture One: 3.x.x, 4.x.x, and the latest 6.x.x. There is no question the pictures from 3.x.x look different from the other versions, but more importantly, to my eyes, 3.x.x has the best clarity/transparency/smoothness. I have tried multiple setting variations and 3.x.x just always looks better. The sharpness without artifact is wonderful.

This holds true on both LCD and CRT monitors. And also true for all 3 of my cameras Canon 1D, 40D (main lenses Contax 21 2.8, Canon 35mm 1.4 ), and Nikon D80 (lens 35mm 1.8 ) . If you are into pixel peeping :P and have older cameras, give 3.7.10 a try. The comparison might surprise you.