export slower

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One DB and Capture One Express 8x and 7.x

export slower

Postby Stefan Segers » Sun Jun 21, 2015 10:53 am

Hi guys,

Since 8.3 It seems the software feels a bit slower.
I have the 2014 MBP retina all maxed out with GPU and Mem.

Stil exporting simple 18mpix raw images (1000) took me more the 4 hours!!!

the older versions were faster with exporting.

OpenCL is of course enabled.
Stefan Segers
 
Posts: 50
Joined: Thu Sep 11, 2014 9:29 pm
Location: Zoetermeer - Netherlands

Re: export slower

Postby Christian Gruner » Sun Jun 21, 2015 11:28 am

Please create a Support Case and have them take a look.
Christian Gruner
Crew
Crew
 
Posts: 1831
Joined: Fri Nov 30, 2012 9:48 pm
Location: Copenhagen, Denmark

Re: export slower

Postby HansB » Sun Jun 21, 2015 9:01 pm

After reading about the slower or slowing down export, I got curious and timed the export under different conditions, before and after updating CO. (After booting, after hours of work in CO, after working with other Programs, and after sleep/wake-up.)

I found that
- CO 8.2.2 exported 206 images per hour,
- CO 8.3 exports 114 images per hour.

It's almost half the speed it was. Interesting.

18MPix CR2 on mid 2009 MBP (yes, I know it's old), 17", 2.8GHz, 8GB RAM, 1TB HDD. Same referenced catalog (local catalog, images on USB disk), same images. OpenCL setting doesn't matter, I tried with and without.


Regards,
Hans
HansB
 
Posts: 892
Joined: Fri Sep 25, 2009 2:59 pm

Re: export slower

Postby Christian Gruner » Sun Jun 21, 2015 9:17 pm

Try deleting any icocl.bin files in /users/shared/phase one/imagecore/ (have no reference right here, so the path might slightly different).

This forces the OpenCL compiler to run again, when CO is started again. Wait 3-4 minutes before trying another process batch.
Christian Gruner
Crew
Crew
 
Posts: 1831
Joined: Fri Nov 30, 2012 9:48 pm
Location: Copenhagen, Denmark

Re: export slower

Postby HansB » Mon Jun 22, 2015 1:47 pm

The path I found is '/users/shared/Capture One/ImageCore/'. But there is nothing to delete. It's empty.
Searched for the file with Finder and Terminal ('sudo find / -name icocl.bin'), nothing found.


Regards,
Hans
HansB
 
Posts: 892
Joined: Fri Sep 25, 2009 2:59 pm

Re: export slower

Postby gfingerl » Mon Jun 22, 2015 2:40 pm

I just did a short search, and the file was there. Maybe it´s just a hidden file. I am using PathFinder for this kind of operation, because I can configure it to show hidden files as well. It´s just because I am not familiar with the command line of OSX.
gfingerl
 
Posts: 28
Joined: Tue Feb 17, 2015 11:45 am

Re: export slower

Postby HansB » Mon Jun 22, 2015 3:31 pm

gfingerl, you are right. I didn't search for hidden files. I now listed the content of the folder including hidden files, but the folder is definitely empty.


Regards,
Hans
HansB
 
Posts: 892
Joined: Fri Sep 25, 2009 2:59 pm

Re: export slower

Postby Paul_Steunebrink » Tue Jun 23, 2015 8:11 pm

HansB wrote:gfingerl, you are right. I didn't search for hidden files. I now listed the content of the folder including hidden files, but the folder is definitely empty.

Hans,

My assessment is that if no OpenCL is possible, no compilation would take place, hence no compiled file. And that could very well be the case on a Mid 2009 MBP.
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: export slower

Postby HansB » Tue Jun 23, 2015 9:36 pm

Paul,

Paul_Steunebrink wrote:My assessment is that if no OpenCL is possible, no compilation would take place, hence no compiled file. And that could very well be the case on a Mid 2009 MBP.


I fully agree with your statement, and I didn't expect the old MBP to do openCL. :D

But it is a fact that CO 8.3 is only about half as fast as 8.2.2 when processing. :(

HansB wrote:- CO 8.2.2 exported 206 images per hour,
- CO 8.3 exports 114 images per hour.



Regards,
Hans
HansB
 
Posts: 892
Joined: Fri Sep 25, 2009 2:59 pm

Re: export slower

Postby Laurent DUBIN » Tue Jun 23, 2015 10:22 pm

Hi !

that's right ! and not new ...

see posts on the forum :
Capture one 8.2.2 processing slowing down
Laurent DUBIN
 
Posts: 81
Joined: Sun Apr 05, 2009 8:10 pm
Location: Paris

Re: export slower

Postby HansB » Wed Jun 24, 2015 7:23 am

I cannot confirm that CO is slowing down while processing, but I didn't process a 1000 images.
CO 8.3 is slower, right from the beginning.

When I timed the processing, the processing time per image was constant for both versions. No difference between the 2nd image and an image processed after 1 hour. (I didn't time the 1st image because of the time that is necessary to build the queue.) I stopped the processing after 1 hour, stopped all times by hand, and used 'KeepingYouAwake' to prevent my MBP from falling asleep.


Regards,
Hans
HansB
 
Posts: 892
Joined: Fri Sep 25, 2009 2:59 pm

Re: export slower

Postby NN635352599901223500UL » Thu Jun 25, 2015 6:18 pm

I noticed that the latest version on C1 8.3.0.52 was very slow to load. I deleted the ICOCL.bin file as suggested above and now C1 starts and loads my catalog in less than a minute. Before, I would have to wait several minutes and sometimes had to force quit the app and restart. What a change!
NN635352599901223500UL
 
Posts: 1
Joined: Fri Feb 24, 2012 3:36 am

Re: export slower

Postby Laurent DUBIN » Thu Dec 08, 2016 3:49 pm

Hello !


but I discover how to eliminate the slow problem of my mac :
all C1+pref uninstall and reinstall !
I never did it, just install the new one each time.

that's all !

Laurent
Laurent DUBIN
 
Posts: 81
Joined: Sun Apr 05, 2009 8:10 pm
Location: Paris


Return to Capture One 8.x and 7.x Software



Who is online

Users browsing this forum: No registered users and 3 guests