'Cap DB' and 'Err DB' errors. Is it really not the back?

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

'Cap DB' and 'Err DB' errors. Is it really not the back?

Postby David Cohen de Lara » Thu Nov 21, 2013 4:31 pm

I've been getting a string of 'Cap DB' and 'Err DB' errors with my 645DF and IQ160. Each time, the camera just locks up and refuses to take a shot until I unmount and mount the lens. My dealer told me this is not a problem with the back, but in stead with the body. They gave me a loaner 645DF+ body, and I've used that yesterday with my own back. I got the same errors. Not as frequently, but I still got them. I've ordered a second body but I'm afraid the errors will persist. How many bodies do I have to try before I can get my IQ160 looked at?
David Cohen de Lara
 
Posts: 69
Joined: Mon Oct 18, 2010 7:29 pm

Re: 'Cap DB' and 'Err DB' errors. Is it really not the back?

Postby Drew » Mon Nov 25, 2013 8:43 am

"Cap DB" means "Capture DB". This would indicate the back is in the process of completing a command or task.
"Err DB" means "Error Digital Back". This would indicate the camera received, or did not receive, a viable signal from the back.

Neither error is a clear indication of the source of an issue, just that one has occurred. There is no viable proof or clear indication from the presence of that error alone that the back is at fault. You're dealer, in this regard, is making a presumption unless of course they've done testing/troubleshooting on all components of the system.
I would suggest you speak with your dealer again and walk through some basic troubleshooting... it could be something as simple as low battery power in the body or old firmware in the back.
Kind Regards,
Drew
Phase One
Drew
Crew
Crew
 
Posts: 4370
Joined: Thu Mar 27, 2008 2:34 pm
Location: Copenhagen, DK / NY, NY

Re: 'Cap DB' and 'Err DB' errors. Is it really not the back?

Postby David Cohen de Lara » Sat Dec 14, 2013 10:56 am

Thanks. My entire system has been sent back to P1 for a full check up because so many different things kept going wrong. I just got word from my dealer that they didn't really find anything but suggest downgrading the body firmware... I guess that's what we'll do but I expect to have the body fail on me again within a few weeks. I've already bought a backup body and going back and forth to my Phase One dealer for repairs has just become a normal part of my routine now.
David Cohen de Lara
 
Posts: 69
Joined: Mon Oct 18, 2010 7:29 pm

Re: 'Cap DB' and 'Err DB' errors. Is it really not the back?

Postby David Cohen de Lara » Tue Mar 04, 2014 11:03 pm

Just an update:

My entire system (back, body, lenses) has been checked and serviced by Phase One, and I've bought a brand spanking new 645DFII body. The 'Cap DB' and 'Err DB' errors are now less frequent, but they still happen several times per day.

I've kind of gotten used to the fact that no Phase One system I've ever worked with ever got through a day without at least a few hiccups, but I'm curious to see if other people have just come to accept this too. Is this just the price you pay for shooting medium format in stead of 35mm?
David Cohen de Lara
 
Posts: 69
Joined: Mon Oct 18, 2010 7:29 pm

Re: 'Cap DB' and 'Err DB' errors. Is it really not the back?

Postby NN198529UL » Thu Oct 16, 2014 2:45 pm

I am using a P30+, some Schneider and Mamiya Lenses and the Phase One DF Camera for years. And for years i am confronted with similar problems. If am shooting tethered and also on card, allways after a while, the camera blocks, black images, or extremly long exposures. This happens mostly when i shoot short exposures with a flash system to freeze action. I allways have to disconnect the camera from the back to release the blocked shutter (or whatever it is) and most of the times it works again (until the next blocking of the camera) it is really a pain, especially when you shoot with people an you try to establish a connection with the model. I had my back sent in by my local dealer, had the firmware upgraded, bought a new cable, bought a new akku pack (for excluding that the problem could happen becuase of the lack of battery power) had the camera upgraded. Now i even bought a new body (Mamiya DF+) and the problem still persists. I also work with the back on a technical camera, there the back just works fine. So I guess its got something to to with the comunication between the two shutters. As i mentioned before this goes on for years and it really puts me off phase one. yes the quality is superb, if it only would work!! So what to do?
NN198529UL
 
Posts: 1
Joined: Fri Feb 12, 2010 11:24 pm

Re: 'Cap DB' and 'Err DB' errors. Is it really not the back?

Postby NN634707784144338689UL » Thu Dec 01, 2016 5:34 am

SAME problem , impossible to shoot on FIREWIRE , shoot , black , red light , error 222 , the digital back work with USB but the battery is out after 1hour ,
I have IQ 260 / The last 645 phase one mamiya / thunderdock OWC and mac pro /
NN634707784144338689UL
 
Posts: 1
Joined: Mon Apr 23, 2012 12:46 pm

Re: 'Cap DB' and 'Err DB' errors. Is it really not the back?

Postby C-M-B » Sat Jan 14, 2017 10:00 pm

FYI - I have found the Err DB error does not appear with newer Li-Ion batteries for the DF+ but with an older battery pack it happens more frequently.
C-M-B
 
Posts: 329
Joined: Thu Feb 25, 2010 4:57 pm


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 1 guest