White balance numbers WAY off w/ P45

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

White balance numbers WAY off w/ P45

Postby michaelefox » Sun Mar 05, 2006 3:56 am

Using C1 windows v3.7.3 with the latest color patch.

I have a number of images taken outdoors on a P45, in the middle of the day, with a mostly clear blue sky. So, the color temperature should naturally be approx. 5500K (or higher because one is at an altitude of about 6500 feet) and the tint should be approx. 0.

But C1 displays a color temp of 2950K and a tint of -14. This numbers are just so far off as to be obviously and hugely in error.

However, I have some other images taken under strobes with a Nikon D2X. The color temp and tint values are 5350 and 3, respectively, which are very close to what I measure with my color meter.

So, it appears that C1 is having a problem interpreting the correct color temp from P45 images and not with Nikon images.

What's the deal?
michaelefox
 
Posts: 39
Joined: Wed Feb 22, 2006 5:40 am
Location: Los Altos, CA

Postby Keith Carpenter » Mon Mar 06, 2006 9:44 pm

michaelefox,

The Kelvin value is off, at ~ 2000 K off in version 3.7.3

This will be fixed in forthcoming v3.7.4 in April.

In the meantime, White Balance can easily be adjusted in Capture One using neutral are within image, using a true gray card or Macbeth, and then set for all Session images. A custom WB can also be created in Capture One and uploaded to the Pback.

See Knowledge Base article:
http://support.phaseone.com/KB/Home/Sea ... nguageID=1

And Tips&Tricks:
http://www.phaseone.com/Content/Softwar ... lance.aspx

Regards,
k c
Keith Carpenter
 

Postby michaelefox » Mon Mar 06, 2006 10:27 pm

Thanks. That's good news.

But what about the tint value? A value of -14 for a mid-day, clear blue sky shot is not close to correct either. Will that also be fixed in 3.7.4?

Thanks again,
Michael
michaelefox
 
Posts: 39
Joined: Wed Feb 22, 2006 5:40 am
Location: Los Altos, CA

Postby Keith Carpenter » Tue Mar 07, 2006 9:20 pm

yes, will certainly expect the Tint values to 'Behave' as well in 3.7.4...

cheers,
k c
Keith Carpenter
 

Postby michaelefox » Tue Mar 07, 2006 9:33 pm

Great. Thanks.
michaelefox
 
Posts: 39
Joined: Wed Feb 22, 2006 5:40 am
Location: Los Altos, CA

Color Correction between P25 and P45

Postby MikeR1 » Tue Mar 07, 2006 9:38 pm

I have updated the software.

When doing corrrections using a color checker on a still set, the readings i get from for the P25 file vs. the P45 file using the same color checker make the image color different. The P45 look a bit more red.
MikeR1
 
Posts: 8
Joined: Tue Mar 07, 2006 9:33 pm
Location: Indianapolis

Postby Keith Carpenter » Tue Mar 07, 2006 9:49 pm

MikeR,

Confirm that this result is with the Color Patch for P45 and Firmware update of 1.9.4 with PAVR of 1.0.3

Regards,
k c
Keith Carpenter
 

Right

Postby MikeR1 » Tue Mar 07, 2006 9:58 pm

Unless there is something I missed. The firmware has been updated and the color patch installed according to the instructions from the download site. I just showed my boss the differences and he sees it as well.
MikeR1
 
Posts: 8
Joined: Tue Mar 07, 2006 9:33 pm
Location: Indianapolis


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: Google [Bot] and 2 guests