Error message when cocking lens

Questions, comments and suggestions regarding Phase One P+ series and P series digital camera backs.

Error message when cocking lens

Postby NNN637020839421876537 » Fri Sep 06, 2019 8:40 am

Hello everyone,,
I was recently working with the flexadapter with the H25 on a Sinar P2. I was having a issue where every time the shutter was cocked it would send a signal that an image had been taken, and an error message would come up. If the camera was triggered after this error message the image wouldn't import. So before every shot I had to clear the error message in order to take a shot. Does anyone know a work around for this? I tried the obvious unplugging all the cords and plugging them back in. I also swapped the cords to the other side of the back. And I tried a restart. I wasn't able to stop the error message from coming up.
NNN637020839421876537
 
Posts: 5
Joined: Thu Aug 22, 2019 4:19 pm

Re: Error message when cocking lens

Postby Ulf » Thu Jan 23, 2020 8:29 am

Hi

In my experience this is quite often then lens which have the issue and might need service.
The back is triggered since the port is short circuit.
If you connect a hardwire to a strobe pack you will experience that it triggers the flash when the shutter is cocked which of course is not right....
Ulf
Crew
Crew
 
Posts: 3532
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Phase One P+ and P series camera backs



Who is online

Users browsing this forum: Google [Bot] and 15 guests