Capture Pilot no longer working

Discussions, questions, comments and suggestions regarding Capture Pilot for iOS

Capture Pilot no longer working

Postby Paqart » Thu Nov 14, 2019 7:50 pm

After working without any serious problems for the past five years or so, CP no longer works.

1) Set network to AdHoc or local WiFi on IQ3-100 DB
2) Set WiFi to match camera on iPad Pro
3) Open CP
4) Click on Phase One in server list
Either "no servers found" or list of blank icons with filenames appear, matching filenames on CF card. Almost as soon as they appear, they disappear in order, like falling dominos. Then, "no servers found," or Files are displayed. If files displayed, a message to pay $14.99 for the camera controls is briefly displayed, along with a grayed-out camera control box. Then, either the program closes itself, a "no servers found" message is displayed and all icons disappear, or the software functions normally for about five minutes. Then, "no servers found" and the app hangs.

I have tried reinstalling twice, without luck.
Paqart
 
Posts: 70
Joined: Mon Feb 16, 2015 12:13 pm

Re: Capture Pilot no longer working

Postby Paqart » Fri Nov 15, 2019 6:55 am

Addendum: I just paid the $14.99 in hopes it would work. At first it didn't, then it did, but now it isn't. Software is kind of useless now.
Paqart
 
Posts: 70
Joined: Mon Feb 16, 2015 12:13 pm

Re: Capture Pilot no longer working

Postby Ulf » Fri Nov 15, 2019 12:16 pm

Hi
Contact support right away so we can help you out.
Http://support.phaseone.com
Ulf
Crew
Crew
 
Posts: 3485
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Capture Pilot no longer working

Postby NNN637128711203759521 » Wed Dec 25, 2019 11:46 am

Paqart wrote:After working without any serious problems for the past five years or so, CP no longer works.

1) Set network to AdHoc or local WiFi on IQ3-100 DB
2) Set WiFi to match camera on iPad Pro
3) Open CP
4) Click on Phase One in server list
Either "no servers found" or list of blank icons with filenames appear, matching filenames on CF card. Almost as soon as they appear, they disappear in order, like falling dominos. Then, "no servers found," or Files are displayed on https://acmarket.onl/ac-market-pc/. If files displayed, a message to pay $14.99 for the camera controls is briefly displayed, along with a grayed-out camera control box. Then, either the program closes itself, a "no servers found" message is displayed and all icons disappear, or the software functions normally for about five minutes. Then, "no servers found" and the app hangs.

I have tried reinstalling twice, without luck.

facing same problem lately
NNN637128711203759521
 
Posts: 1
Joined: Wed Dec 25, 2019 12:45 pm


Return to Capture Pilot for iOS



Who is online

Users browsing this forum: No registered users and 0 guests