Capture one suddenly fails to find camera (Tethering)

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

Capture one suddenly fails to find camera (Tethering)

Postby pbp » Sun Dec 30, 2018 1:16 pm

Hi I have a phase one 645DF and a leaf Aptus ii 8 40mb digital back.

My setup is a macbook pro running MacOs Mojave latest version.
I'm using a Unibrain FireRepeater 400™ (https://www.unibrain.com/products/firer ... 0-3-ports/) to connect my camera through thunderbolt.

This setup have worked fine until my last shoot, where I keep getting the same error in Capture one 11 and capture 12.

Capture one error:

Attach Camera
The chosen camera body is not compatible with the attached camera back.
Please choose a compatible camera body

When i get the error i can see in the camera tool of capture one that it does find Leaf Aptus-II 8. So what is wrong?

I find this really strange as the setup have worked fine for a long time?
So I really hope there are someone who can help me find this error?

Regards
Per
pbp
 
Posts: 12
Joined: Tue Jun 18, 2013 12:12 pm

Re: Capture one suddenly fails to find camera (Tethering)

Postby Ulf » Thu Jan 03, 2019 2:44 pm

Hi
Close Capture One and disconnect back.
Start Capture One, go to Preferences - Capture.
Choose Phase One 645DF from dropdown.
Restart software and make sure the new setting is still selected.
If it is, connect the camera back and it should be working again.
Ulf
Crew
Crew
 
Posts: 3444
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Capture one suddenly fails to find camera (Tethering)

Postby pbp » Fri Jan 04, 2019 9:46 am

I tried that many times, also restart computer and start program again.

it's same problem each time.

It keeps popping up with that error message?
pbp
 
Posts: 12
Joined: Tue Jun 18, 2013 12:12 pm

Re: Capture one suddenly fails to find camera (Tethering)

Postby Ulf » Fri Jan 04, 2019 10:02 am

Hi
As this is a user to user forum which we some times chip in on, I can only recommend you to either create a support case with us.
Http://support.phaseone.com
or contact the reseller who sold you the equipment who can also assist you.
Ulf
Crew
Crew
 
Posts: 3444
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Capture one suddenly fails to find camera (Tethering)

Postby Bruce Rohr » Mon Mar 18, 2019 11:26 pm

Hello,

I have had similar problems with my Df and the Leaf Aptus Back on occassion, especially with Capture 12. Try going back to Capture 10 and see if that works, it did in my case. Mojave might also be causing the problem.
Bruce Rohr
 
Posts: 47
Joined: Tue Oct 05, 2010 10:37 pm
Location: Chicago Suburbs

Re: Capture one suddenly fails to find camera (Tethering)

Postby C-M-B » Thu Mar 21, 2019 6:21 pm

Or maybe your FireWire cable is dead and you need a new one. They do have a limited life span, especially when you use them daily.
C-M-B
 
Posts: 410
Joined: Thu Feb 25, 2010 4:57 pm

Re: Capture one suddenly fails to find camera (Tethering)

Postby DouglasHarwinCamera » Thu Mar 21, 2019 9:13 pm

Hello,

So the short answer is macOS 10.12: Sierra, macOS 10.13: High Sierra, macOS 10.14: Mojave is kicking out/not recognizing the driver for most Aptus DBs. However not all OS's do this if the OS X 10.10: Yosemite has been installed first the drivers will be grandfathered for Aptus DBs.

OS X 10.10: Yosemite needs to be installed first for Aptus DBs to work. If any of the following OS is loaded first Aptus DBs will not connect correctly. OS X 10.11: El Capitan, macOS 10.12: Sierra, macOS 10.13: High Sierra. MacOS 10.14: Mojave will not work at all.

You still need to install Leaf drivers from C1 Pro v7 or v8 when running OS X 10.10: Yosemite

Software Archive:
https://www.captureone.com/en/download/ ... ArchiveMac
DouglasHarwinCamera
 
Posts: 32
Joined: Mon May 11, 2015 5:14 am

Re: Capture one suddenly fails to find camera (Tethering)

Postby NNN636832679965678884 » Mon Jun 03, 2019 3:35 pm

I've read that it can work tethered with the Leaf Capture software, but I'm totally unable to install it on a Mac OS Mojave. IS there anyone who can help regarding Tethered shooting with a Leaf Aptus ii 12 + Phase One 645DF+ ?
NNN636832679965678884
 
Posts: 1
Joined: Wed Jan 16, 2019 9:39 pm


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 0 guests