Tethering problem - is it caused by Mojave 10.14?

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Tethering problem - is it caused by Mojave 10.14?

Postby jonmoore » Tue Jan 22, 2019 12:58 am

Hi
I have a tethering connection issue.
MBP 2018 + D750.
All fine when using High Sierra 10.13 but just updated to Mojave and the camera won't tether connect. If I plug in a D610 it connects but the camera icon in the top left corner (by minimise and maximise buttons) remains greyed out.
Any ideas? Does Mojave need CO 12?
Thanks in hope.
Jon
jonmoore
 
Posts: 9
Joined: Wed Jun 07, 2017 2:49 am

Re: Tethering problem - is it caused by Mojave 10.14?

Postby Paul_Steunebrink » Tue Jan 22, 2019 11:37 am

User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9592
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Tethering problem - is it caused by Mojave 10.14?

Postby ben_US » Wed Jan 23, 2019 9:17 pm

Be sure to check out the suggestions outlined in our KB article "DSLR Tethering Problems: Will not connect or frequent disconnects" here:
https://www.phaseone.com/en/Search/Article.aspx?articleid=2172&languageid=1
ben_US
Crew
Crew
 
Posts: 681
Joined: Mon Feb 01, 2016 9:51 pm
Location: New York, USA

Re: Tethering problem - is it caused by Mojave 10.14?

Postby jonmoore » Thu Jan 24, 2019 8:59 am

Paul and Ben - thanks for the reply. I'll read the links and hopefully sort out the issue.
jonmoore
 
Posts: 9
Joined: Wed Jun 07, 2017 2:49 am


Return to Capture One 11.x Software



Who is online

Users browsing this forum: No registered users and 2 guests