Problem wtih Export EIP

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony)012. x and 11.x

Problem wtih Export EIP

Postby NN636833838125384053UL » Fri Jan 18, 2019 7:53 am

When the file names contain a period (dot) the export to EIP fails. CaptureOne 11.0.1. Mac version confirms that the file has been exported but in reality nothing was exported. I guess this is the same error we already saw when shooting tethered and files would not import when the filename contains a period.

I have to manually rename my files in C1 before exporting to EIP.
Please correct this bug in the next release.

Thanks
NN636833838125384053UL
 
Posts: 2
Joined: Fri Jan 18, 2019 5:50 am

Re: Problem wtih Export EIP

Postby Ian3 » Fri Jan 18, 2019 10:46 am

This was a bug that was fixed in version 11.1. If you are still on 11.0.1 you should upgrade (free) to the latest which was 11.3.2, I think. It should solve your problem. Find the v11.1 release notes here https://www.phaseone.com/en/Capture-One/Download/Software-Archive/COReleaseNotes.aspx and you will see this issue as the first listed bug fix.

You can get the latest update of version 11 here https://www.phaseone.com/en/Capture-One/Download/Software-Archive/COArchiveMac.aspx

Ian
Ian3
 
Posts: 3518
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England


Return to Capture One 12.x and 11.x Software



Who is online

Users browsing this forum: No registered users and 6 guests