Moving a Session not working

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Moving a Session not working

Postby NN183070UL » Tue Dec 11, 2018 9:38 pm

Still trying out Capture One v12 (possible move from Lightroom) so I might be apporaching this incorrectly.

I have created a session on a Windows 10 PC; all works fine. I have added some folders and favorities; again all works.

If I copy the Session folder to another folder on the Windows 10 PC; everything looks good.

Problem comes moving the Session to a Mac (10.14.2)...

When I open the session, a lot of the images are listed more than once - even though there is only one copy in the folder. Also, some images are listed in folders where they don't exist (and therefore CO thinks they are corrupt or missing).

I did a verify of the session before moving from the WIndows PC and it all checked out. When the session is on the Mac, a verify fails but a repair works - still the same problems afterwards.

Basically I can't see how you can move a session between Windows and Mac; so either it is a bug or I am doing something wrong (possible).

Appreciate any help on how to fix this

Phil
NN183070UL
 
Posts: 6
Joined: Sun Dec 27, 2009 6:46 pm

Re: Moving a Session not working

Postby NN183070UL » Wed Dec 12, 2018 10:40 am

Just to add to this....

I put the Session on a USB drive, opened it on the Mac and same problems - phantom images listed in folders and images duplicated many times.

Open the Session from the USB drive on a Windows 10 PC and all was fine; no phantom images and no duplicates.

So this indicates that the Mac version of CO is not compatible with Sessions created/updated on Windows 10 - surely this isn't right ?

Anyone know - and does anyone know of a way to fix the Mac view of the Session so I can use the Session on Mac OS ?

Thanks
NN183070UL
 
Posts: 6
Joined: Sun Dec 27, 2009 6:46 pm

Re: Moving a Session not working

Postby Paul_Steunebrink » Wed Dec 12, 2018 10:55 am

Can you copy a session that came from Win10 PC to the Macs internal drive? Please first try this with a session that has not been touched by the Mac.

I want to rule out the USB stick.

Oh, and we have a CO12 forum (this is CO11 forum).
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Moving a Session not working

Postby NN183070UL » Wed Dec 12, 2018 12:19 pm

Whoops - missed the V11 forum in the title; sorry. Can someone move this for me ?

I moved a smaller session (61 images) directly (via Network connection) to the Mac OS and opened that. There aren't any phantom images or duplicates, but it has an error in one of the favourites which no longer can find the folder I created (and was set to "Relative to Session"). Recreating the favourite, sorted this problem.

Then I renamed the original session (1,470 images) on the PC and copied that to the Mac (via Network again) then opened the session on the Mac (with a new Session name; so hadn't been used on the Mac before). Same problem - lots of phantom files and duplicates. Also it has lost the a favourite again (I create an Archived folder in each session). In addition, it has duplicated a Favourite, so I have two Favourites with the same name pointing to the same folder.

Not getting a feeling of confidence on the portablilty of Sessions (and I need to move between Windows and Mac often). Also not sure how to clean up the Session on Mac to get it useable?
NN183070UL
 
Posts: 6
Joined: Sun Dec 27, 2009 6:46 pm

Re: Moving a Session not working

Postby Paul_Steunebrink » Wed Dec 12, 2018 8:29 pm

When I summarise, bringing a session via the network from Windows to Mac works, with the exception of Favorites. I can understand that as a Favorite is a link to a file path and paths are different between platforms. However, if the Favorite is relative to the session, that would not be necessary.

Renaming a session open the risk of issues, apparently. But why would you rename the session? And if you rename, do you rename both the session folder and the session database?
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands

Re: Moving a Session not working

Postby NN183070UL » Wed Dec 12, 2018 8:58 pm

The favourite should also move as it was set as relative to the session and not absolute file path.

I renamed the session just in case there was a “memory of the session” on the Mac; and yes I renamed both folder and the database file.

In the end, the only way I could sort this was to create a new session on the Mac and then move the files manually into the folder structure of the new session. This gave me a session with the correct images, no duplicates and no phantom files.

It still seems to me to be some bug in the session database that causes problems when moving between OS’. Maybe a Mac problem with the new release of Mac OS?

Phil
NN183070UL
 
Posts: 6
Joined: Sun Dec 27, 2009 6:46 pm

Re: Moving a Session not working

Postby Paul_Steunebrink » Thu Dec 13, 2018 1:02 pm

Yes, I see no reason why the session could not be moved without problems between platforms.
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9488
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 11.x Software



Who is online

Users browsing this forum: NNN636218492607454400 and 2 guests