Proxy Creation Failed

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 10.x

Proxy Creation Failed

Postby NN263465UL » Tue Mar 14, 2017 7:31 pm

Continuing on this topic of Proxy Files. viewtopic.php?f=62&t=22728


I was teching on a shoot with a D800, OS Sierra Retina MBP shooting sports. RAM was running at around 12GB used of 16GB.
After a few fast sequences the files would not come in and we would get the error about failing to create proxy files.
The last image imported would not generate a preview.

The solution I found to get running again was to delete the Proxy folder within the Capture One folder in the Capture folder and trash the last image that was having issues.

I'm just guessing that the loaded RAM and high frame rate sequences were causing the issue. Just glad C1P didn't crash everytime but the issue was frustrating to say the least. Sometimes, if we pulled the tether cable after the error occurred, the remaining files would be written to the card. This only happened 2 out of 4 times we ran into the issue.

Closing programs to free up RAM seemed to help but we all know C1P will take literally all the RAM it possibly can.

Also at the end of the shoot I was not able to rename the images without it adding a 1 or a 2 to the end until Capture one had completed creating new proxy files for the images, then I could run the batch rename without issue.

Not sure if there is a fix for this yet and don't have the photographers computer to know what version of 10 he was running.


Interested in hearing if any other shooters/tech have run into this issue with 10.
Cheers
NN263465UL
 
Posts: 1
Joined: Mon Sep 27, 2010 7:40 am

Re: Proxy Creation Failed

Postby antowann » Wed Mar 15, 2017 10:08 pm

Hello,

I'm posting in the same thread because I got the same error mssg.
I'm trying to open a panorama picture from a smartphone (galaxy S7) in C1P 10.0.2 and it say :
"Proxy Creation Failed
Unable to create proxy, for image Q:\....2017-03-14 21.41.49\20170312_110104.jpg. The image file may be damaged or otherwise unable to load."

I just loaded other pictures shot the same day with the same smartphone without problem. It's just the panorama pictures that doesn't work.

If you have a solution, please let me know.

(ps : sorry for my bad English)

Antoine
antowann
 
Posts: 2
Joined: Sun May 10, 2015 6:13 pm

Re: Proxy Creation Failed

Postby SFA » Thu Mar 16, 2017 12:46 pm

Antoine,

What are the pixel dimensions for the Panorama?

Although you are seeing the same message I would be surprised if the cause is the same unless in both cases there might be a corruption of the incoming file during the ingestion process.


Grant
SFA
 
Posts: 6172
Joined: Tue Dec 20, 2011 9:32 pm

Re: Proxy Creation Failed

Postby Eric Nepean » Tue Mar 21, 2017 3:49 pm

I had this problem a few days ago, importing a JPEG image from an E-M1.

However, I don't think it was a C1 problem.

C1 provided a blurry image and threw a proxy error whenever I clicked on the image. I tried manual copy then import, and a restart of C1, no effect.

Apple preview opened it with no error.

DXO and Silkypix refused to open the image, saying the file damaged.

Photoshop CS5.5 opened it, provided a good image, and I convereted to TIFF, although it said the file was damaged.

Different SW, different levels of errorr tolerance.
Cheers
Eric
(OSX 10.12, iMac and MacBook Air, Panasonic GX7,GM5,G5, Olympus E-M1)
Eric Nepean
 
Posts: 385
Joined: Sat Jun 28, 2014 8:54 pm
Location: Ontario, Canada

Re: Proxy Creation Failed

Postby antowann » Mon Apr 17, 2017 9:51 pm

Hello,

Thank you for your answers.

My pano is 13120x3776px - 72ppp from a samsung S7.

I've opened, in C1, many big pano processed with Hugin in the past with no problem.

Thx Eric Nepean for the idea, I opened it in PS and saved it in TIFF. Then I could import it in C1 even though I still wasn't able to see the previsualisation in the import tool.
I don't know why I didn't think of it before.

Antoine
antowann
 
Posts: 2
Joined: Sun May 10, 2015 6:13 pm

Re: Proxy Creation Failed

Postby RedRobin » Sun Nov 11, 2018 5:06 pm

I am having the same problem with CR3 files converted to DNG via Adobe DNG Converter v.11.

I have to open them in Photoshop CS6, save the PSD and then place into CaptureOne but the Canon EOS R isn't recognised and editing is limited - No White Balance options for example.

ON1 doesn't have any problems opening and subsequently editing the same DNG files but I prefer CaptureOne.... Although my patience is being severely tested!
Robin Procter - Amateur Wildlife Photographer - https://www.flickr.com/photos/114775606@N07/
CaptureOne 12 on Mac OS 10.13.6
RedRobin
 
Posts: 125
Joined: Mon Apr 13, 2015 11:54 am

Re: Proxy Creation Failed

Postby Ian3 » Sun Nov 11, 2018 6:50 pm

RedRobin - do you realise that you have posted this in the Capture One 10 board (although your signature says you are using version 11)?

Ian
Ian3
 
Posts: 2436
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: Proxy Creation Failed

Postby RedRobin » Sun Nov 11, 2018 7:50 pm

Ian3 wrote:RedRobin - do you realise that you have posted this in the Capture One 10 board (although your signature says you are using version 11)?

Ian


.... Yes but it's the same problem and in reporting it for discussion here I thought I might get some help. An ongoing problem perhaps through version 10 to 11?

:)
Robin Procter - Amateur Wildlife Photographer - https://www.flickr.com/photos/114775606@N07/
CaptureOne 12 on Mac OS 10.13.6
RedRobin
 
Posts: 125
Joined: Mon Apr 13, 2015 11:54 am


Return to Capture One 10.x Software



Who is online

Users browsing this forum: No registered users and 2 guests