Strange color change

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 10.x

Strange color change

Postby Lixi » Tue Mar 06, 2018 2:57 pm

Hello,

I've got an issue with the colors of pictures which I've edited with Capture One 10.

The history:
1. I took pictures with my Sony a57 in .ARW format.
2. Imported them into Capture One and did some minor edits with contrast, brightness, HDR,...
3. Then I exported them as .jpeg
4. On the laptop which I was using to edit the pictures, the jpeg pictures look good (the same as capture one displays them), e.g. when they are opened using the windows 10 photo viewer or the older windows photo viewer.

BUT: When I open these pictures on any other device (laptop, iphone, galaxy s7) they look different. More greyish, darker and weaker colors. Kind of dull.
Additionally, when I open the pictures on my phone I can see it for the pictures in the correct colors for the first fraction of the second. But when phone finished "loading" or "opening" that picture, it is suddenly dull.

I am aware of the fact, that every display show colors different. But this is something else. It only happens with originally .ARW pictures. It does not happen with originally .jpeg pictures, which were edited with Capture One and exported again as jpeg.

Any idea how to solve this issue?

Thanks :)
Lixi
 
Posts: 6
Joined: Sun Nov 08, 2015 5:33 pm

Re: Strange color change

Postby IanL » Tue Mar 06, 2018 3:39 pm

That sounds like a colour profile issue. This thread has a discussion on how to determine what ICC pofile is set on a given image:
https://photo.stackexchange.com/questio ... by-a-photo

Look at that on the .jpg images that look right and one ones that look wrong and see if they are the same. After that you can determine what caused the profile to be different - likely the processing recipes.
IanL
 
Posts: 237
Joined: Sat Oct 21, 2017 12:24 am
Location: Ontario, Canada

Re: Strange color change

Postby Lixi » Wed Mar 07, 2018 11:00 am

And which lines/data of the exiftool show me the relevant information to solve my issue?
There are some differences between the information as you can see on the following pictures:
https://ibb.co/mOaPa7
https://ibb.co/jJNgNn
https://ibb.co/jh6moS
https://ibb.co/c9Rahn


When i export pictures in capture one, in the export recipe the ICC Profile "Embed Camera Profile" is selected
Lixi
 
Posts: 6
Joined: Sun Nov 08, 2015 5:33 pm

Re: Strange color change

Postby IanL » Wed Mar 07, 2018 3:47 pm

I thought it was called IPCC profile but it is actually called "Color Encoding" and for browsers and other viewers it is usually best to set it to sRGB here is the data from a recent shot of mine that I exported from C1 as reported by http://exif.regex.info/exif.cgi. The last line is the one in question.

Basic Image Information
Target file: 2018-01-28 00038 DSC_4520.jpg
Artist: Ian Leslie
Copyright: 2018 Ian Leslie
Camera: Nikon D700
Lens: Nikon AF-S NIKKOR 24-120mm f/4G ED VR
Shot at 24 mm (35mm film equiv: same) (shot wide open)
Exposure: Manual exposure, 1/30 sec, f/4, ISO 5000
Flash: none
Focus: At 6.0m, with a depth of field from about 2.7m to infinity
User Comment: www.unfamiliarlight.com
Keywords: WORLD REGIONS & COUNTRIES, North America, Canada, Eastern Canada, Ontario, Kingston, Fort Henry, CATEGORIES, landmark, national landmark, TIME OF DAY, night, art, performing arts, light show
Date: January 27, 2018 7:21:49PM (timezone not specified)
(1 month, 10 days, 14 hours, 23 minutes, 21 seconds ago, assuming image timezone of 5 hours behind GMT)
Location:
Latitude/longitude: 44° 13' 50" North, 76° 27' 36.2" West
( 44.230562, -76.460052 )
Location guessed from coordinates:
1 Fort Henry Dr, Kingston, ON K7K 5G8, Canada

Map via embedded coordinates at: Google, Yahoo, WikiMapia, OpenStreetMap, Bing (also see the Google Maps pane below)

Altitude: 65 meters (213 feet)
Timezone guess from earthtools.org: 5 hours behind GMT
File: 1,920 × 1,280 JPEG (2.5 megapixels)
1,095,123 bytes (1.0 megabytes)
Color Encoding: Embedded color profile: “sRGB”
IanL
 
Posts: 237
Joined: Sat Oct 21, 2017 12:24 am
Location: Ontario, Canada

Re: Strange color change

Postby Lixi » Wed Mar 07, 2018 6:29 pm

According to the website the good picture (originally shot as jpeg) is in "sRGB". The bad picture (originally shot as .ARW) uses "SonyA57-Generic"

It seems that the originally .ARW pictures look good, if I change the export recipe to sRGB.
Thanks :)
Lixi
 
Posts: 6
Joined: Sun Nov 08, 2015 5:33 pm

Re: Strange color change

Postby IanL » Wed Mar 07, 2018 8:05 pm

Excellent glad you have a way forward. The issue is that C1 and other editors know how to deal with arbitrary colour profiles. Browsers and other viewers frequently either just assume sRGB or don't know how to handle many profiles. Either of which leads to some funny looking colours.
IanL
 
Posts: 237
Joined: Sat Oct 21, 2017 12:24 am
Location: Ontario, Canada


Return to Capture One 10.x Software



Who is online

Users browsing this forum: No registered users and 1 guest