Firmware update failing - please help?

Discussions regarding Phase One 645 DF / DF+ and Mamiya 645 DF / DF+
Also lens discussion for Phase One and Schneider lenses.

Firmware update failing - please help?

Postby NNN635967419829595206 » Wed Apr 20, 2016 8:48 am

I am trying to update my 645DF+ firmware through the grip using the Phase One Firmware updater software.

It recognises the camera OK, the settings are all correct (grip on 'normal'), back and lens removed, etc.

When i click the update it instantly says 'update failed'. I can click it again and it then says 'opening device' and the cog appears, progress bar does nothing, nothing happens, for some reason it won't open the camera to start the update.

Have I missed something? Grateful for any further advice so I can get the camera updated.

Cheers.
NNN635967419829595206
 
Posts: 1
Joined: Wed Apr 20, 2016 10:39 am
Location: Hong Kong

Re: Firmware update failing - please help?

Postby Ulf » Mon Apr 25, 2016 8:35 am

Hi
If you are using Mac OS 10.11 then make sure you update to 10.11.4 to fix a Mac OS issue which results in the error you are getting.
Also make sure the firmware updater it version 3.3.2
https://www.phaseone.com/en/Download/Ca ... mware.aspx
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3415
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark

Re: Firmware update failing - please help?

Postby Phil CristalColors » Wed Apr 27, 2016 9:46 pm

If this can help I had very severe issues with MacOS 10.11.3 and CaptureOne 9, upgrading to 10.11.4 fixed most of my problems but I lost a lot of time in investigating !
Phil CristalColors
 
Posts: 7
Joined: Mon Jun 11, 2012 10:08 pm


Return to Phase One 645DF and DF+ / Mamiya 645DF and DF+



Who is online

Users browsing this forum: No registered users and 0 guests