Error in setting up hardware acceleration

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Windows

Error in setting up hardware acceleration

Postby EDB » Fri Jul 26, 2019 12:16 pm

I have the latest build of CaptureOne installed, it used to work with hardware acceleration perfectly (I have a AMD Radeon VEGA 64 GPU)

I was tweaking my machine yesterday with different settings, CaptureOne was setting up hardware acceleration. But halfway through, my machine rebooted due to some issues not related to CaptureOne.

After the reboot, CaptureOne does not use hardware acceleration anymore. I tried reinstall CaptureOne and display driver after a clean uninstall of display. But the setting up process always stopped at 22%, then CaptureOne just said it cannot use hardware acceleration.

Is their anything I can do to make it work again, other than reinstall the whole system?

Thanks for any suggestions.
EDB
 
Posts: 41
Joined: Mon Sep 29, 2008 11:02 pm

Re: Error in setting up hardware acceleration

Postby SFA » Fri Jul 26, 2019 12:41 pm

If you have not already tried the steps described in this link then try it before anything else.

Also, after a system crash, it may be worth rebooting the machine.C1 a couple of times or so. It seems to help the tidy up of randomly abandoned temporary files on disk and in disk saved cache memory.

https://www.phaseone.com/en/Search/Arti ... nguageid=1


HTH.


Grant
SFA
 
Posts: 6953
Joined: Tue Dec 20, 2011 9:32 pm

Re: Error in setting up hardware acceleration

Postby Bobtographer » Fri Jul 26, 2019 2:13 pm

the above link is for Intel/Nvidia based systems - AMD has no registry entry - do not do this!

C:\ProgramData\Phase One\Capture One\ImageCore (delete all inside and launch C1 and let it go though the process)
Bobtographer
 
Posts: 508
Joined: Tue Feb 12, 2008 1:01 am
Location: England


Return to Capture One 12.x Software for Windows



Who is online

Users browsing this forum: No registered users and 2 guests