Problems with Export As Catalog... and Import Catalog

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony)012. x and 11.x

Problems with Export As Catalog... and Import Catalog

Postby lennyp » Tue Jul 23, 2019 3:17 pm

I have my pictures under a base directory, and I have each day in a separate subdirectory.
"d:\data\pictures\20190723 piansecco"

After I did all the editing, I export that subdirectory "d:\data\pictures\20190723 piansecco" as Capture One Catalog, and have that catalog in that subdirectory. Cature One makes a subdirectory and then it looks like "d:\data\pictures\20190723 piansecco\20190723 piansecco\20190723 piansecco.cocatalogdb"
I copy the subdirectory to my other computer, and there I import with "Import Catalog -> Capture One Catalog..."

In the past it worked without any flaw. But lately with 12.1, and I tried also with that doesn't work any more.
I just see capture one tried to import temp_import_20190723 piansecco but the picture count is 0

Any idea what the problem could be?

I'm using the windows version of capture one. Running under windows 10
Posts: 1
Joined: Fri Jul 31, 2015 12:05 pm

Return to Capture One 12.x and 11.x Software

Who is online

Users browsing this forum: No registered users and 12 guests