Page 1 of 1

Adjustment mask tool completely out of control

PostPosted: Thu Jun 20, 2019 6:29 pm
by Jens Peermann
This morning the masking tool on C1 12.01 started getting very slow when applying the brush. A first stroke is slow, the second one is slower, the third one more slower, and after that it completely stops. Closing Capture One and restarting it will bring up the image I worked on with the layer the mask was created on, but without the mask. That goes for masks created by brush, color selection or the Luma Range. Even a fill mask, covering the whole image, will not be saved.

I updated to version 12.1 without any luck. Everything works fine until I start creating a mask. The every command and tool becomes slow and eventually stops completely. Even selecting a different image in the browser.

I have a deadline to deliver images this afternoon and need this fixed immediately.

Re: Adjustment mask tool completely out of control

PostPosted: Thu Jun 20, 2019 6:34 pm
by SFA
Jens Peermann wrote:This morning the masking tool on C1 12.01 started getting very slow when applying the brush. A first stroke is slow, the second one is slower, the third one more slower, and after that it completely stops. Closing Capture One and restarting it will bring up the image I worked on with the layer the mask was created on, but without the mask. That goes for masks created by brush, color selection or the Luma Range. Even a fill mask, covering the whole image, will not be saved.

I updated to version 12.1 without any luck. Everything works fine until I start creating a mask. The every command and tool becomes slow and eventually stops completely. Even selecting a different image in the browser.

I have a deadline to deliver images this afternoon and need this fixed immediately.


If you have not already created a Support Case you should do so.

Also try rebooting the system - once again if you have not already done so. Maybe try it twice or three times if necessary.

Do you mean 12.01 or 12.1?

Re: Adjustment mask tool completely out of control

PostPosted: Thu Jun 20, 2019 6:43 pm
by Jens Peermann
12.0.1

I rebooted several times, no luck.

How do I start a support case?

Thanks

Re: Adjustment mask tool completely out of control

PostPosted: Thu Jun 20, 2019 8:04 pm
by SFA
Help Menu.

Capture One Support.

Scroll to the bottom of the page and then work through what you want from there.

That's one way - there are others to that get to the same place.

Re: Adjustment mask tool completely out of control

PostPosted: Fri Jun 21, 2019 4:24 pm
by mlake
Have you tried setting the Mask Visibility setting to “When Brushing”? (I’m not at my machine right now and I can’t remember the exact name, but that’s the gist). I’m curious if that changes anything for you.

Re: Adjustment mask tool completely out of control

PostPosted: Tue Jun 25, 2019 10:24 am
by Paul_Steunebrink
In case you are working with a session, create a new session and open the image folder in that session. In case there are 1000+ images in a folder, try spreading them over multiple folders with a 500 max. Move them with Capture One, not Finder to make sure adjustments are not lost.