Page 1 of 1

not all files in a folder are imported

PostPosted: Thu Jun 13, 2019 12:30 pm
by NNN636759640640530448
Hello CaptureOne professionals,

I have the problem that CaptureOne (current version 12.1) does not read all image data (Canon R).

Although there are 661 RAW files in the folder, CO only lists 195 of these files before importing them. Accordingly, only the 195 files are imported.

What could be the reason for this?

Thanks for your support.
Patrick

Re: not all files in a folder are imported

PostPosted: Thu Jun 13, 2019 8:18 pm
by SFA
NNN636759640640530448 wrote:Hello CaptureOne professionals,

I have the problem that CaptureOne (current version 12.1) does not read all image data (Canon R).

Although there are 661 RAW files in the folder, CO only lists 195 of these files before importing them. Accordingly, only the 195 files are imported.

What could be the reason for this?

Thanks for your support.
Patrick


What specification are the RAW files?

Re: not all files in a folder are imported

PostPosted: Fri Jun 14, 2019 6:06 am
by NNN636759640640530448
Hi,

and thank you for your enquiry

This is .CR3 data, partly with Canon dual-pixel extension.

Regards
Patrick

Re: not all files in a folder are imported

PostPosted: Fri Jun 14, 2019 11:19 am
by SFA
NNN636759640640530448 wrote:Hi,

and thank you for your enquiry

This is .CR3 data, partly with Canon dual-pixel extension.

Regards
Patrick


At a guess the number of files not imported may match the number of files using the dual pixel extension. It might be worth checking that.

Maybe also whether mRAW has been used - but check the Release Notes for Notes for your camera models.

If that does not give you answers create a Support Case and ask the C1 support team for advice and guidance.

HTH.

Grant

Re: not all files in a folder are imported

PostPosted: Fri Jun 14, 2019 12:22 pm
by NNN636759640640530448
Hi Grant,

I'll do it this way. Thanks for your help.

Regards
Patrick

Re: not all files in a folder are imported

PostPosted: Mon Jun 17, 2019 4:59 pm
by NNN636909217628212595
Same problem with me. Canon EOS R with DUAL PIXEL activated, fails on actual sessions, and no more importing files in new sessions. Yes without DUAL PIXEL.

I have a case opened and still waiting...