CO1 12 - UNABLE TO SELECT AND MOVE MULTIPLE IMAGES AT ONCE

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Windows

CO1 12 - UNABLE TO SELECT AND MOVE MULTIPLE IMAGES AT ONCE

Postby DSimmons » Thu Feb 28, 2019 12:00 am

Is anyone having this issue?

I've selected multiple images and typed Ctrl+J to move to Selects folder and only ONE picture moves (The first picture selected). I tried moving multiple images to trash and any other folder and only 1 image goes at a time before I have to type Ctrl+J again.

If I want to move 30 images I have to type Ctrl + J 30 times, before ALL images selected would be moved.

This was not an issue with any other version of CO.
DSimmons
 
Posts: 2
Joined: Mon Apr 18, 2016 7:15 am

Re: CO1 12 - UNABLE TO SELECT AND MOVE MULTIPLE IMAGES AT ON

Postby GrahamB3 » Thu Feb 28, 2019 2:39 am

Try dragging and dropping.

I've rarely taken the time to designate a selects folder. I find it easier to make multiple selections, drag and drop.
GrahamB3
 
Posts: 67
Joined: Wed Sep 17, 2014 3:40 pm

Re: CO1 12 - UNABLE TO SELECT AND MOVE MULTIPLE IMAGES AT ON

Postby Ian3 » Thu Feb 28, 2019 10:30 am

DSimmons wrote:Is anyone having this issue?

I've selected multiple images and typed Ctrl+J to move to Selects folder and only ONE picture moves (The first picture selected). I tried moving multiple images to trash and any other folder and only 1 image goes at a time before I have to type Ctrl+J again.

If I want to move 30 images I have to type Ctrl + J 30 times, before ALL images selected would be moved.

This was not an issue with any other version of CO.

This is almost certainly because the edit primary and edit all selected option is toggled off. Look for the icon in the toolbar looking like three stacked rectangles and click it so it goes orange. Or in the Image menu ensure that Edit all selects variants is checked.

Ian
Ian3
 
Posts: 3095
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: CO1 12 - UNABLE TO SELECT AND MOVE MULTIPLE IMAGES AT ON

Postby DSimmons » Fri Mar 01, 2019 6:31 am

Ian3 wrote:
DSimmons wrote:Is anyone having this issue?

I've selected multiple images and typed Ctrl+J to move to Selects folder and only ONE picture moves (The first picture selected). I tried moving multiple images to trash and any other folder and only 1 image goes at a time before I have to type Ctrl+J again.

If I want to move 30 images I have to type Ctrl + J 30 times, before ALL images selected would be moved.

This was not an issue with any other version of CO.

This is almost certainly because the edit primary and edit all selected option is toggled off. Look for the icon in the toolbar looking like three stacked rectangles and click it so it goes orange. Or in the Image menu ensure that Edit all selects variants is checked.

Ian



Ian... I think that it is it my friend. THANK YOU SO MUCH my man!!
DSimmons
 
Posts: 2
Joined: Mon Apr 18, 2016 7:15 am


Return to Capture One 12.x Software for Windows



Who is online

Users browsing this forum: Keith Reeder and 4 guests