note (stars) dissapearing after a while

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Windows

note (stars) dissapearing after a while

Postby PhilR » Fri Feb 22, 2019 9:52 am

Hereunder I will describe a problem which I had with C1 v11 (whatever the sub version) and I still have after upgrading to C1 v12 (the last version at date).

This problem is a major problem for me and as I cannot believe that other users cannot mention if they have to suffer from the same, that certainly means there is something wrong somewhere, but until now I did not find.
First I have this problem on both computer I used, the desktop (Win 10 1803 - SSD 256Mo for system & 2To data disks - i7 6700K - 16Mo RAM 3200Mhz C15) and a laptop (SSD 1To i8550 16Mo RAM).

Here it is, when in session or catalog when I put a note (number of stars) using the mouse and clicking on the appropriate place on the image (in navigator or in the larger image on screen), then after a very short moment the note disappear ! It just goes away ... If I do reclick on to put a note again, it may stay or not. And even if it stays, for a while it could disappear after a while.

To complete the story, filter does not show up the number of images where I did put a note (one to 5 stars), which does not means the filter is not working, it just does not show up that's all. There maybe a link in between both "bug" therefore I do mention.

Once again, I am currently loosing a lot of time with, what is a major bug for me, and I really need advice and some help here from you the users (did you have to suffer this, and if yes how did you solve ? ) and from the support of C1 in order to tackle this for ever.

Thanks you for reading.
Philippe
PhilR
 
Posts: 7
Joined: Sun Mar 02, 2014 8:33 am

Re: note (stars) dissapearing after a while

Postby Ian3 » Fri Feb 22, 2019 9:59 am

It may be that you need to change a setting under Metadata in the General section of Preferences. Try changing the drop down box called "Auto Sync Sidecar XMP" to None. If it is set to full sync, and with some combinations of the check boxes under that, Capture One will keep changing its metadata to match what is in an XMP file. So if there is an XMP file saying no stars, Capture One will keep changing its internal metadata to match that.

Ian

Edited to add: more here https://help.phaseone.com/cs-cz/CO8/Organizing-Photos/Metadata.aspx
Ian3
 
Posts: 3096
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: note (stars) dissapearing after a while

Postby PhilR » Fri Feb 22, 2019 4:36 pm

Hi Ian3,

Well done, I try this and it works very fine. I just have to exit and to reopen the session in order to have the right number of images indicated into the filter.

A great thank you to you ! :D

PS: This mechanism of auto erase of notation was on the edge of turning me crazy (one time ok, one time not).
PhilR
 
Posts: 7
Joined: Sun Mar 02, 2014 8:33 am


Return to Capture One 12.x Software for Windows



Who is online

Users browsing this forum: No registered users and 1 guest