Banding artefacts with Nikon Z7 RAWs

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x

Banding artefacts with Nikon Z7 RAWs

Postby NNN636758143073652130 » Tue Dec 03, 2019 10:12 am

Hello at all,

I have the following problem:

When shooting towards a sky with a lot of purple/pink/orange to blue colour transitions Capture One 11, 12 and 20 BETA all produce a pink arc with RAW files from my Nikon Z7.

Image

The problem occurs with every single RAW file that contains said transitions. A (not very usable) fix for this problem is to change the ICC profile to another camera. Changing it to the D850s ICC profile for example makes the issue mostly disappear. When I set it to Adobe DNG Workingspace the issue totally disappears. There is also a similar banding issue when there is a transition from greyish to purple. Because of said "solutions" my guess for the Z7 ICC profile is that C1 interprets the colours in a wrong way and because of that gives me those banding artifacts. As i am (understandingly) not happy with the banding issues that C1 produces with my RAW files, I hope that there will be a solution and fix for the ICC profile soon. If I can assist you further or you need the RAW files of the sample photos that I attached I can send them to you.
Best regards,
Othmar
NNN636758143073652130
 
Posts: 2
Joined: Mon Oct 22, 2018 3:11 pm

Re: Banding artefacts with Nikon Z7 RAWs

Postby Ian3 » Tue Dec 03, 2019 10:16 am

Hi Othmar

Do you realise that this forum is just fellow users of Capture One? If you want tech help from the company, put in a support case.

(Having said that, possibly some other users of the Z7 will be able to chop in and offer suggestions.)

Ian
Ian3
 
Posts: 3154
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: Banding artefacts with Nikon Z7 RAWs

Postby NNN636758143073652130 » Tue Dec 03, 2019 10:25 am

Hey Ian!

Thank you for your quick response! I tried opening up a support case but apparently it was the support for Phase1 and mamiya only and they pointed me to a support page of C1 where I could only access the FAQ and the forum... (https://support.captureone.com/hc/en-us) Am I overlooking something or where can I get support for my software?

Othmar
NNN636758143073652130
 
Posts: 2
Joined: Mon Oct 22, 2018 3:11 pm

Re: Banding artefacts with Nikon Z7 RAWs

Postby Ian3 » Tue Dec 03, 2019 12:06 pm

You can go here

https://www.phaseone.com/en/SupportMain

Scroll down to the three wide blue buttons in the Contact Technical Support section. You need the second one "I need support for Capture One, but I do not own Phase One camera equipment"

Click that, and at the top right of the next page is a link that says "Submit a request".

Ian
Ian3
 
Posts: 3154
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England


Return to Capture One 12.x Software



Who is online

Users browsing this forum: NNN637021415346612231 and 4 guests