Adjustment mask tool completely out of control

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x

Adjustment mask tool completely out of control

Postby Jens Peermann » Thu Jun 20, 2019 6:29 pm

This morning the masking tool on C1 12.01 started getting very slow when applying the brush. A first stroke is slow, the second one is slower, the third one more slower, and after that it completely stops. Closing Capture One and restarting it will bring up the image I worked on with the layer the mask was created on, but without the mask. That goes for masks created by brush, color selection or the Luma Range. Even a fill mask, covering the whole image, will not be saved.

I updated to version 12.1 without any luck. Everything works fine until I start creating a mask. The every command and tool becomes slow and eventually stops completely. Even selecting a different image in the browser.

I have a deadline to deliver images this afternoon and need this fixed immediately.
Jens Peermann
 
Posts: 10
Joined: Tue Dec 09, 2014 3:33 am

Re: Adjustment mask tool completely out of control

Postby SFA » Thu Jun 20, 2019 6:34 pm

Jens Peermann wrote:This morning the masking tool on C1 12.01 started getting very slow when applying the brush. A first stroke is slow, the second one is slower, the third one more slower, and after that it completely stops. Closing Capture One and restarting it will bring up the image I worked on with the layer the mask was created on, but without the mask. That goes for masks created by brush, color selection or the Luma Range. Even a fill mask, covering the whole image, will not be saved.

I updated to version 12.1 without any luck. Everything works fine until I start creating a mask. The every command and tool becomes slow and eventually stops completely. Even selecting a different image in the browser.

I have a deadline to deliver images this afternoon and need this fixed immediately.


If you have not already created a Support Case you should do so.

Also try rebooting the system - once again if you have not already done so. Maybe try it twice or three times if necessary.

Do you mean 12.01 or 12.1?
SFA
 
Posts: 7159
Joined: Tue Dec 20, 2011 9:32 pm

Re: Adjustment mask tool completely out of control

Postby Jens Peermann » Thu Jun 20, 2019 6:43 pm

12.0.1

I rebooted several times, no luck.

How do I start a support case?

Thanks
Jens Peermann
 
Posts: 10
Joined: Tue Dec 09, 2014 3:33 am

Re: Adjustment mask tool completely out of control

Postby SFA » Thu Jun 20, 2019 8:04 pm

Help Menu.

Capture One Support.

Scroll to the bottom of the page and then work through what you want from there.

That's one way - there are others to that get to the same place.
SFA
 
Posts: 7159
Joined: Tue Dec 20, 2011 9:32 pm

Re: Adjustment mask tool completely out of control

Postby mlake » Fri Jun 21, 2019 4:24 pm

Have you tried setting the Mask Visibility setting to “When Brushing”? (I’m not at my machine right now and I can’t remember the exact name, but that’s the gist). I’m curious if that changes anything for you.
User avatar
mlake
 
Posts: 6
Joined: Wed Oct 25, 2017 8:40 pm

Re: Adjustment mask tool completely out of control

Postby Paul_Steunebrink » Tue Jun 25, 2019 10:24 am

In case you are working with a session, create a new session and open the image folder in that session. In case there are 1000+ images in a folder, try spreading them over multiple folders with a 500 max. Move them with Capture One, not Finder to make sure adjustments are not lost.
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9560
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 12.x Software



Who is online

Users browsing this forum: Dieda, Google [Bot] and 1 guest