Page 1 of 1

Can I run process recipe on on-raw file?

PostPosted: Mon Jun 17, 2019 5:32 pm
by NNN636959100363928435
I am currently using the trial version of Capture One Pro to evaluate the possibility of migrating from Lightroom. I am an avid hobbyist and have a library of about 88k pictures dating back to 2000. As you can imagine I have many different raw formats as well as lots of JPG only pictures.

In Lightroom I had a plugin to automatically publish my "1 star or better" images so I could maintain a set of pictures which I sync with Mylio for sharing with my family. My workflow for doing this was to import, rate, retouch, and publish. This worked for raw files as well as any other non-raw files that might show up (maybe from an older camera or some other source).

I have been playing around with Capture One for the last couple days and overall I really do like the program and the interface (takes me back to my Aperature days :)). This is especially true because now I mainly use Fuji X cameras and Capture One really shines there.

Now I am trying to figure out how my publish workflow will work in Capture One and I am having some troubles. After some research it seems like a process recipe is most like what I did in Lightroom and I especially like the fact that I can have multiple recipes for different things (e.g. low res for social media, etc). I also like that it sets some metadata bout the process history so I can use that in smart filters/albums to avoid re-exporting files I've already exported without extra tagging steps.

However, I am getting errors when it goes to run the process recipe on a non-raw file (e.g. a JPEG) where it says the image "is not a raw file" which is of course true but I'm not sure what in the recipe requires that the file be raw -- I'm just generating a JPEG with all the edits performed. I can do the exact same thing via the Export... menu without any issues and the JPEG files get output with the rest no problem.

Is it true that the process recipes can only be run on raw files or am I missing something?

Re: Can I run process recipe on on-raw file?

PostPosted: Mon Jun 17, 2019 8:36 pm
by tenmangu81
I am surprised that you can edit RAW files and convert them into jpeg but not being able to process them within a recipe.
Anyway, did you have a look at the "Capture One -> Preferences -> Image -> editing" and check that jpeg editing is enabled ?
If it is, I would suggest to submit a case to the Phase One team.

Re: Can I run process recipe on on-raw file?

PostPosted: Mon Jun 17, 2019 10:42 pm
by NNN636959100363928435
JPEG editing is set to enabled. This happens when I try to run Process on a JPEG image that was generated years ago (not from capture one)

I just tried reinstalling capture one and then making a new catalog with fewer images and this time it seems to be working.

I’m hoping it isn’t related to the large number of images.