Page 1 of 1

Bug mixed up file naming on batch import

PostPosted: Tue Apr 23, 2019 8:46 pm
by NNN636187266054518487
hi there
I frequently encounter the same bug where image file names get completely mixed up on import. it always happens when I import multiple sets of images to multiple albums and with custom file names.
the images from the first import get the file names from the second import batch from the moment on that I start the second batch when the first one is not yet finished.

what I do for the first batch:
create an album and select it.
go to the image import window.
set the folder "A" and custom file name "[date] A [counter]" as I need it.
select a set of images from the CF card (lets say 1-160)
start the import of the selected 160 images.
(import begins, everything is correctly named)

while the first batch is ongoing, I do the same for the second batch:
create another album and select it.
go to the image import window.
set the folder "B" and custom file name "[date] B [counter]" as I need it.
select a set of images from the CF card (lets say 161-300)
start the import of the selected 140 images.

both imports get an progress bar and everything looks fine. images get added to the correct album and to the correct folder. just that the file names on batch A are now from the second batch naming convention. so in folder A are file "20190102 B #".

capture one version 11.2.0.111

Re: Bug mixed up file naming on batch import

PostPosted: Tue Apr 23, 2019 9:57 pm
by SFA
I don't think the import process is intended to work with parallel imports working to different import rules.

I would suggest you avoid doing it. Or find a way to achieve the naming you want using the token naming system but I'm not sure that would be viable either.

You could raise a Support Case with C1 but unless there is some sort of strange and known glitch that can be fixed by system level activity (which I doubt) then I don't think you will see any change ion behaviour - certainly not in V11.


Grant