Page 1 of 1

Can’t switch folders while importing cards

PostPosted: Tue Apr 16, 2019 8:20 pm
by Andrew Lawrence
I’m a digital tech with 10 years in the industry and have been using CaptureOne since version 3. In previous versions of capture one I used to be able to import a card to the capture folder and then switch to a different/previous folder. Now with Capture 12, when I try selecting a different folder, it always snaps back to the import folder during import not matter what I try. Setting “Auto select new capture” to “Never” also doesn’t help.

I’ve found in the past that switching folders away from the import folder significantly sped up the import process as it bypassed the initial loading of the previews until you clicked back on that import folder. It also allowed me to edit the previous import folders as the new images were being imported. I have a client that shoots 8500 RAW frames a day that I have to adjust exposure/color and organize into different folders and process out. With Capture 12 I am finding in very difficult to stay anywhere close to caught up like I used to. I could download CF cards way faster in the past with Capture 11, and now I have the assistants waiting on me to hand them a fresh card as I have a large backlog of cards to download. The whole day is focused on waiting for cards to import and I can’t even go back to do all the corrections and organization that I need to do. And my clients aren’t very receptive to me explaining to them that the previous version of capture one was actually better/faster and that we are going to have to go into overtime at the studio so I can catch up.

I’m also finding the process of moving images to different folders as well as batch renaming to be very clunky as well. In the past I would move images to a different folder or rename and use the same technique of switching to an empty folder to speed up the process. With C1 12 it does speed up the process slightly but not by much. Previously, if I batched renamed and switched folders, it would rename everything almost instantly. Now it renames 5-20 at a time, pauses, renames another 5-20, pauses, and so on. Same with moving images to other folders. In the past: move images, switch to empty folder, and they would fly into that new folder at a very fast rate. Now I’m finding that C1 12 moves 5-10 at a time, pauses, then another 5-10 grouping, pauses, etc. And the actual moving is slower. All of this with using a new MacBook Pro maxed out.

I was extremely happy with the latest version of 11 and still use that with my own setup. But with more and more of my clients upgrading hardware and switching to Capture 12, I’m finding my job is becoming increasingly more difficult instead of improving and becoming more streamlined. The current version of Capture 11 was almost perfect in my eyes and one of the best iterations of CaptureOne I’ve seen since version 3. I know it is still very early in the development of Capture 12, but I get the feeling like the above changes I’m describing aren’t really bugs as much as new “features” and just how things are going to be. I feel like a lot of things that didn’t need fixing in C1 11 are now broken or modified for the worse with version 12.

If anyone has suggestions of how I can switch folders during import or speed things up, I would greatly appreciate it. I hope future updates will address this and go back to how things used to work. I’m a big fan of CaptureOne and find it disappointing that some things seem to be moving backwards. But thanks to everyone in Copenhagen for their continued dedication to constant improvement! High hopes for the future! :)

Re: Can’t switch folders while importing cards

PostPosted: Tue Apr 16, 2019 8:59 pm
by ben_US
I’m a digital tech with 10 years in the industry and have been using CaptureOne since version 3. In previous versions of capture one I used to be able to import a card to the capture folder and then switch to a different/previous folder. Now with Capture 12, when I try selecting a different folder, it always snaps back to the import folder during import not matter what I try. Setting “Auto select new capture” to “Never” also doesn’t help.


It snaps back as the Import Images' "Select Import Collection" (at the bottom left of that screen) is likely set to Open Import Collection.