Can't import jpg-files

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Mac

Can't import jpg-files

Postby OlyUser2015 » Fri Mar 15, 2019 4:06 pm

Hi there, sometimes I use a Reflecta Proscan7200 scanner to digitalise my analogue negatives. They will than be imported in a C1P catalogue and edited. This worked fine until now.

Now on trying to import the jpg's it says "No pictures in this folder" - no need to say they are there !
I tried with older jpgs/scans and they work and can be imported. Only the most recent refuse to be imported in C1.

I've ticked the jpeg options both in the Options and the View Menu (i.e. unticked "hide jpegs").

Any idea ???

I'm using C1P 12.0.2 on a MacBook Pro retina late 2018, scanner software is Vuescan 9.6.24.
OlyUser2015
 
Posts: 13
Joined: Fri Apr 24, 2015 3:23 pm

Return to Capture One 12.x Software for Mac



Who is online

Users browsing this forum: No registered users and 4 guests