Tethered Capture, weird pixilated preview issue.! Eos R

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Mac

Tethered Capture, weird pixilated preview issue.! Eos R

Postby NNN636258116873803865 » Fri Mar 15, 2019 3:08 am

Hey guys,

Would really love some light shed on this as I’m tearing my hair out. So I’ve been using Cap one for several years mainly with a Sony but I’ve been working with the EOS R recently and at first everything seems to work with no issues while tethering. The images come in and loads up with no problem, then I add a few layers and do a bit of grading and still all seems to be fine but then... I capture an image and wait for it to come in.. it then shows a pixilated thumbnail preview of the image I just shot, then it just hangs and doesn’t ever fully load a full preview image, it’s just blank!? My only option is to go to the computer and hit the arrow keys to the previous image and then back again and then the image appears but I will have to do this every time I want to see a preview after taking a new capture. This as you can imagine is really frustrating as half the time I’m shooting around 10ft away front the actual computer! Then after that it will happen with all subsequent images, I’ll shoot, it will load a pixilated preview thumbnail but not a preview image. Then I hit the arrow keys to go back and forth and then finally it will show. My other options is to exit Cap1 and then start shooting which for a time resolves the issue but then inevitably sooner or later it will return! Please help. This is happening live on set and it’s quite embarrassing. Also to note I tried, different machines a top line Mac and a Workstation Pc and both have the same issue. I tried multiple USB ports. I didn’t try a new tether cable but it must be software related as all the image information is there it just takes me to hit the previous image arrow key to and then back to the pixilated preview to see all the information appear. Please help, really appreciate it 👍🏻👍🏻
Posts: 3
Joined: Wed Mar 22, 2017 9:34 pm

Re: Tethered Capture, weird pixilated preview issue.! Eos R

Postby NN635680879799322049UL » Fri Mar 15, 2019 3:44 am

Other problems with EOS R and tethering have been reported, recently. Unless someone else had had and resolved an identical issue, this sounds like an issue that needs to be evaluated by the support staff.
Posts: 193
Joined: Sun May 24, 2015 7:12 pm

Return to Capture One 12.x Software for Mac

Who is online

Users browsing this forum: No registered users and 5 guests