Slow to ingest problem in version 11 fixed?

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Mac

Slow to ingest problem in version 11 fixed?

Postby NN635770105360640215UL » Wed Feb 27, 2019 11:30 pm

[I updated an existing question I had in the Version 11 forum, not realizing that there was a new forum for version 12. I'm posting it here also.]

recap:

In the Fuji Express version, Capture One was slow to ingest from a card that had many pre-existing images that had already been ingested. It was very slow to go through them, looking for duplicates. Extremely slow. This becomes a real problem for me when I'm traveling as I don't like to erase a card's images until I'm back home.

[Old thread: viewtopic.php?f=71&t=29695 ]

A representative from Phase One asked for log files etc and said they would look into it.

My question: Is this issue addressed in the new version?

Thanks,

--Darin
NN635770105360640215UL
 
Posts: 9
Joined: Sat Sep 05, 2015 1:42 am

Re: Slow to ingest problem in version 11 fixed?

Postby tenmangu81 » Thu Feb 28, 2019 11:47 am

Hi,

Yes. The "Exclude duplicates" doesn't work as it should do. I prefer not to cross check this box, and to go straight to the last pictures, and selecting them : displaying the whole set of pictures stored in the card is much faster than "exclude duplicates".
Robert
tenmangu81
 
Posts: 767
Joined: Thu Dec 04, 2014 6:33 pm
Location: Paris, France


Return to Capture One 12.x Software for Mac



Who is online

Users browsing this forum: No registered users and 3 guests