12.0.2 using 630% CPU

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x for Mac

12.0.2 using 630% CPU

Postby NNN636798430406992977 » Fri Feb 22, 2019 6:38 pm

After installing 12.0.2 I have noticed the fans on my MBP 2018 activating more and much louder than usual. I opened Activity Monitor and while doing some light cloning I noticed that C1 was using over 630% CPU which would explain why my Mac sounded like it was taking off. For reference, I did the exact same cloning in Photoshop and it didn’t go over 80% CPU. I also noticed almost every adjustment made in C1 uses a disproportionate amount of CPU% compared with photoshop. Is anyone else finding this?

Also, despite the massive CPU usage I’m not seeing any better performance if anything its feels more laggy.
NNN636798430406992977
 
Posts: 8
Joined: Sat Dec 08, 2018 6:17 am

Re: 12.0.2 using 630% CPU

Postby KWo » Sat Feb 23, 2019 9:09 am

Yes, quite often I can hear my fan working hardly as well moreover when starting C1 I see for several seconds the spinning beach ball. All this should not happen because I have a new MBP 2018 32 GB storage space of 2TB and on top it was a clean install when buying the machine means the library should not be corrupt.

regards Kai
KWo
 
Posts: 4
Joined: Tue Sep 22, 2015 8:02 pm

Re: 12.0.2 using 630% CPU

Postby OddS » Sat Feb 23, 2019 9:59 am

KWo wrote:Yes, quite often I can hear my fan working hardly...


It is the programmer's ultimate goal to consume all computer resources, fans included. The cabinet is next... :lol:
OddS
 
Posts: 267
Joined: Tue Mar 25, 2014 10:28 pm


Return to Capture One 12.x Software for Mac



Who is online

Users browsing this forum: No registered users and 2 guests

cron