Can't Access Film Simulations

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO For Sony / Fujifilm, Capture One DB and Capture One Express For Sony / For Fujifilm 12.x

Can't Access Film Simulations

Postby Harold Eastman » Sun Jan 27, 2019 7:07 pm

I know this topic has been raised before, but nothing I've read here has led to any solutions for me.

Problem: I have downloaded a trial version of CO 12 Pro Fuji, and not matter what I do, I can't access the film simulations.

I am shooting on an X100T in RAW only, but with the Br film simulation. This gives me a BW viewfinder but results in only RAW files being recorded and imported. NOTE: I have also tried shooing with the STD film simulation set in the camera, but this makes not difference to the problem described below.

Here's what happens when I attempt to apply, say, the ACROS simulation to a file:
• I select a RAW image, which shows up in color in the viewer
• I go to the Color tab
• In Base Characteristics, I select the "Fujifilm X100T Generic" for the ICC Profile
• The Engine is already set to Capture One 12
• When I select the Curve drop-down, I get only five options: Auto, Film Extra Shadow, Film High Contrast, Film Standard, Linear Response.

I expected to see other Fuji simulations in this list, including ACROS, but they're not there.

Am I mis-reading the instructions in some basic way, or missing some crucial step?

Harold Eastman
Posts: 2
Joined: Fri Jan 25, 2019 6:15 am

Re: Can't Access Film Simulations

Postby SFA » Sun Jan 27, 2019 8:17 pm

It is probably worth checking the V12 release notes PDF file, page 8.

There is a table of currently supported Fuji models and which emulations is available for each group.

As I understand things based on a comment in one of the earlier threads that raised this point, the currently available support is as currently requested by Fujifilm.


Posts: 7247
Joined: Tue Dec 20, 2011 9:32 pm

Re: Can't Access Film Simulations

Postby AdrianR » Sun Jun 23, 2019 8:09 pm

That's correct, Grant, and as a result I continue to be unwilling to purchase C1 - a shame. As a dedicated X-T1 user, and fan of the available film simulations, I have no choice but to continue using Lightroom, which has had the original Fujifilm simulations implemented for years for all X-Tx cameras. I raised a ticket about this, also tried via the Fuji Rumours website, but there seems no way to knock any common sense into P1 and Fujifilm to implement already supported simulation support in C1 - it cannot be difficult as the work was done years ago when the X-T1 was released...
Posts: 5
Joined: Tue Sep 25, 2018 4:51 pm

Re: Can't Access Film Simulations

Postby NN635297024754716350UL » Wed Jul 03, 2019 5:44 am

Posts: 1
Joined: Thu Mar 06, 2014 12:34 pm

Return to Capture One 12.x Software

Who is online

Users browsing this forum: Google [Bot] and 4 guests