Tether issue

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Tether issue

Postby NN635412303032341950UL » Sat Jan 26, 2019 10:19 pm

I have Macbook Pro 15 inch late 2013 with MacOS Mojave. I tried tethering today with Sony A7R2 but C1P kept disconnect my camera that I hade to close and open C1P for 20 times!!! I was very mad about this issue because I did nothing wrong. So I tried my Mac Pro 2010 with MacOS Mojave and I got the same issue. Btw Im using C1P 11. I also tried creating sessions in different location but nope. Still happening.

At least for today, it was my personal studio session but It will be terrible if I do anything commercial or pay job. I need to figure out the issue as soon as possible. Closing and re-opening method barely worked tho.

Any idea why?
NN635412303032341950UL
Certified Professional
Certified Professional
 
Posts: 40
Joined: Thu Jul 17, 2014 10:45 pm

Re: Tether issue

Postby Paul_Steunebrink » Mon Jan 28, 2019 9:39 pm

Could Mojave has to do anything with this? Had the setup worked in the fast (same computer, same or older macOS, same camera, same cable?)

Note that only CO 11.3.2 is supported for Mojave 10.14.1 (not .2 or .3).
Best regards,
Paul E. Steunebrink, Image Alchemist (website All about Capture One), Capture One trainer
User avatar
Paul_Steunebrink
Certified Professional
Certified Professional
 
Posts: 9467
Joined: Tue Feb 06, 2007 8:49 pm
Location: The Netherlands


Return to Capture One 11.x Software



Who is online

Users browsing this forum: Google [Bot] and 5 guests