Page 1 of 1

SOLVED -- Weird magenta hue in Fuji X-t3 Raw import

PostPosted: Sun Dec 02, 2018 4:42 am
by NNN636738654927096711
Hi folks I have been using C1 11 for over a month now and have transitioned all my catalogue to it from LR. It's great. But yesterday I did a little portrait test shoot with new LED lighting. I was shooting an X-T3 Raw and Acros(fine). During the shoot all looked fine. I imported into C1 and the jpegs are fine but after a certain point in the shoot timeline all the Raws from that point on are bright magenta at all magnifications. I forced the preview to be rebuilt and still the same. I then tried Affinity pro and I got the same result but in Raw File Converter 3 they are all as they should be. The only different thing I did from normal is that I was testing the LED constant light and at the same time shooting with a flash setting to compare LED against flash. I don't really care about the images as the jpegs are fine and the Raw Convertor can still develop them fine, but I am worried about taking the full plunge with C1 12 and having an issue. I think I'm probably misunderstanding something, I don't know. I shot 10'000s o Fuji images and never seen this before . And I have brought my entire catalogue into C1 11 and not seen the issue with Raw either.

I think the flash thing is a red herring. I will try and replicate the setup tomorrow and see if I can get the same result.
C1 1 . flic.kr/p/2cc9hc9
Image
C1 11 . flic.kr/p/2bUyX9T
Image
RFC 3 flic.kr/p/2bUyXf4
Image

Thanks for any help or insight.

nikp

Re: Weird magenta hue in Fuji X-t3 Raw import

PostPosted: Sun Dec 02, 2018 5:22 am
by SFA
Anything like this?

viewtopic.php?f=71&t=29072


There are a few threads about similar things. Seems to relate to one or more shooting modes.

I don't recall seeing a post with a full correction but also no posts that complain that the problem still exists in the new V12 release so you might want to check that out. I don't have a T3 file, known to have the problems, to work with.

HTH.


Grant

Re: Weird magenta hue in Fuji X-t3 Raw import

PostPosted: Sun Dec 02, 2018 8:20 pm
by NNN636738654927096711
Oh that's exactly it. I had accidentally knocked a button which set sports finder mode on.
SOLVED thanks

Re: SOLVED -- Weird magenta hue in Fuji X-t3 Raw import

PostPosted: Sun Dec 02, 2018 9:29 pm
by SFA
Dangerous things, buttons!

Hopefully V12 has the fix?


Grant

Re: SOLVED -- Weird magenta hue in Fuji X-t3 Raw import

PostPosted: Sun Dec 02, 2018 9:39 pm
by Paul_Steunebrink
SFA wrote:Dangerous things, buttons!

Hopefully V12 has the fix?

I expect so. Anybody with a Fuji X-T3 that can confirm that?