Next Capture Adjustments - copy from last not working

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Next Capture Adjustments - copy from last not working

Postby NN635105930297464664UL » Sat Nov 03, 2018 3:47 am

Any help appreciated: I'm fairly new to Capture One. I've set up the 'Copy from Last' in the 'Next Capture Adjustments' when tethering my Nikon D750, but it doesn't retain any adjustments I've made when I continue shooting. I couldn't see any threads on troubleshooting this. What am I doing wrong? Does anyone have any suggestions? Thanks!
NN635105930297464664UL
 
Posts: 2
Joined: Sun Jul 28, 2013 8:23 am

Re: Next Capture Adjustments - copy from last not working

Postby Christian Gruner » Sat Nov 03, 2018 10:11 am

Have you applied your adjustments to the last incoming file?
Christian Gruner
Crew
Crew
 
Posts: 1830
Joined: Fri Nov 30, 2012 9:48 pm
Location: Copenhagen, Denmark

Re: Next Capture Adjustments - copy from last not working

Postby cdc » Sat Nov 03, 2018 5:46 pm

Are you shooting JPGs or NEFs?

JPGs will not copy settings to the next image while shooting tethered, only RAW files will work for that. Not exactly sure why it is designed this way.
cdc
 
Posts: 510
Joined: Sat Dec 12, 2015 12:15 am

Re: Next Capture Adjustments - copy from last not working

Postby NN635105930297464664UL » Sun Nov 04, 2018 7:57 am

I was shooting to jpg by mistake! Thanks for your help :)
NN635105930297464664UL
 
Posts: 2
Joined: Sun Jul 28, 2013 8:23 am


Return to Capture One 11.x Software



Who is online

Users browsing this forum: No registered users and 2 guests