There was an error during the preloading of the input file.

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 11.x for Mac

Re: There was an error during the preloading of the input fi

Postby Eric Nepean » Tue Jan 22, 2019 2:23 pm

NN635657632849860303UL wrote:Has this been resolved?

Having the exact same problem with Canon 5div files. Everything we going fine.

After the error came up I moved the files/catalog to a new drive and it worked about halfway through my 1,600 photo render and now isn't work at all for jpeg or tiff.

The original poster rejected raising a support ticket for what seemed to me flawed reasoning.

I reccomend that you raise a support ticket immediately, this is not the kind of problem easily solved by cut and try. It's a design issue.
Cheers, Eric
[late 2015 iMac, 4GHz i7, 24GB RAM, external SSDs. GX8, E-M1, GX7, GM5, GM1 ....]
Eric Nepean
Posts: 445
Joined: Sat Oct 25, 2014 8:02 am
Location: Ottawa


Return to Capture One 11.x Software

Who is online

Users browsing this forum: IanL and 3 guests