Cannot copy local adjustment layers

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 10.x

Cannot copy local adjustment layers

Postby irfanintekhab » Tue Jul 17, 2018 11:17 pm

Hi,
I have 8 photos edited in Photoshop as Tiff's, all showing in the capture one browser. So totally 18 photos. 8 raw and 8 Tiff's corresponding to them.

I made some colour adjustments in the TIFF file on a separate later in local adjustments.
When I try to copy paste from this photo to others, local adjustments with layers paste in 6 photos. However it doesn't copy to these 2 particular photos.

Anyone has an idea why this is happening?

Thank you!
irfanintekhab
 
Posts: 8
Joined: Fri Sep 18, 2015 8:46 pm

Re: Cannot copy local adjustment layers

Postby Ian3 » Wed Jul 18, 2018 9:00 pm

Are the two that it doesn't work with a different size?

Ian
Ian3
 
Posts: 2501
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: Cannot copy local adjustment layers

Postby irfanintekhab » Thu Jul 19, 2018 12:48 am

Do you mean by dimensions? Then yes. Although same aspect ratio.
irfanintekhab
 
Posts: 8
Joined: Fri Sep 18, 2015 8:46 pm

Re: Cannot copy local adjustment layers

Postby Ian3 » Thu Jul 19, 2018 9:22 am

irfanintekhab wrote:Do you mean by dimensions? Then yes. Although same aspect ratio.

Then I think that is the problem. It couldn't copy a layer of size (say) 6000x4000 to an image that is (say) 5400x3600.

Ian
Ian3
 
Posts: 2501
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: Cannot copy local adjustment layers

Postby irfanintekhab » Thu Jul 19, 2018 5:55 pm

oh ok. that makes sense!
irfanintekhab
 
Posts: 8
Joined: Fri Sep 18, 2015 8:46 pm


Return to Capture One 10.x Software



Who is online

Users browsing this forum: Google [Bot] and 5 guests