Hugh Sierra 10.13.3 compatibility

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 10.x

Hugh Sierra 10.13.3 compatibility

Postby David S. » Sat Feb 24, 2018 6:22 pm

Hello folks,

For weeks now by iMac has been wanting to update me to the latest version of High Sierra which is 10.13.3. I keep refusing as I think C1 versions 10 & 11 is only recognising 10.13.2, according to the Phase One compatibility guide.

Apologies if Im missing the obvious, but can anyone advise if 10.13.3 is now recommend for use on either version 10 or 11 of C1? Thank you in advance.
David S.
 
Posts: 30
Joined: Thu Jun 05, 2014 9:05 pm

Return to Capture One 10.x Software



Who is online

Users browsing this forum: No registered users and 3 guests