Page 1 of 1

New install of windows 7 /9.3 - Net framework error

PostPosted: Sat Sep 15, 2018 7:37 pm
by NNN636395939159972016
I'm running 9.3 and had my drive fail. I installed a new drive and a fresh install of windows 7 but it won't let me install 9.3 with Net 4.6. It says 4.6 can't be run on this system.

I have run 9.3 on windows 7 for years and never had an issue. For some reason it won't let me install.

What to do?

Re: New install of windows 7 /9.3 - Net framework error

PostPosted: Mon Oct 29, 2018 1:03 pm
by fotojenic777
You may well have run v9.3 on W7 for years but most likely with an earlier version of .net