Page 1 of 1

Immediate Crash after Launch

PostPosted: Fri Dec 22, 2017 4:25 pm
by suvino
I updated to Mac OS High Sierra about a month ago. Just yesterday my Capture One 9 started experiencing an issue. For one thing, it takes forever to load. Even worse, once the actual window I can use to do anything, if I click anything (in this instance I have just tried to select an image) it immediately crashes. No error message until the default "Capture One 9 quit unexpectedly. Would you like to send a Crash Report?"

PLEASE HELP ME. I am at work and can't do a thing until this is fixed.

Re: Immediate Crash after Launch

PostPosted: Fri Dec 22, 2017 5:10 pm
by Ian3
I don’t think Capture One 9 supports High Sierra.

Ian

Re: Immediate Crash after Launch

PostPosted: Sat Dec 23, 2017 9:36 pm
by Wesley
suvino wrote:I updated to Mac OS High Sierra about a month ago. Just yesterday my Capture One 9 started experiencing an issue. For one thing, it takes forever to load. Even worse, once the actual window I can use to do anything, if I click anything (in this instance I have just tried to select an image) it immediately crashes. No error message until the default "Capture One 9 quit unexpectedly. Would you like to send a Crash Report?"

PLEASE HELP ME. I am at work and can't do a thing until this is fixed.


Development stops when new version comes out. So you have to use v10 or v11 for High Sierra.
Rolling back from your backup drive to a time before you install High Sierra is the other option to keep using v9.