Capture One Pro 9.0 launch error on Windows 8.1

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Capture One Pro 9.0 launch error on Windows 8.1

Postby DanKansai » Sun Feb 12, 2017 3:10 am

Hello!

I think many had this on Windows 10, but what about Windows 8.1?

The application was working well on Windows 10, but as the rest of the computer did not I had to reinitialize on Windows 8 and then 8.1. I started using Capture One Pro 9 on Windows 8.1 in the past and didn't ever have any problem.

But today when I tried to launch it, I got the following message (as my system is in Japanese the translation might be awkward):

System.NullReferenceException...
P1.C1.Program.Main()
System.ArgumentNullException: Can't set the value as Null
P1.C1.Framework.CrashHandling.CrashDetectionAndAnalysis.GetFileToDeleteToIndicateTheCrashReporterHasRun()
Place: P1.C1.Utilities.ExceptionHandler.HandleExceptionThreadFunc()

I already tried to uninstall it then reinstall it. The problem might come from the OS but as I said before, I used to run the software with 8.1 without any issue, so I am really really surprised...

Does anyone have an idea? :?

Thank you very much in advance!
DanKansai
 
Posts: 3
Joined: Sun Jul 26, 2015 4:54 pm

Re: Capture One Pro 9.0 launch error on Windows 8.1

Postby ben_US » Wed Apr 19, 2017 6:50 pm

Be sure that you've installed VC++ 4.6 from Microsoft, available here: https://www.microsoft.com/en-us/download/details.aspx?id=48145. If that doesn't resolve it please create a support ticket and let us know.
Please make a support case for Technical Support with Capture One software:
http://support.phaseone.com and click on Contact Support, then select Technical Support.
ben_US
Crew
Crew
 
Posts: 601
Joined: Mon Feb 01, 2016 9:51 pm
Location: New York, USA

Re: Capture One Pro 9.0 launch error on Windows 8.1

Postby DanKansai » Thu May 04, 2017 8:23 am

ben_US wrote:Be sure that you've installed VC++ 4.6 from Microsoft, available here: https://www.microsoft.com/en-us/download/details.aspx?id=48145. If that doesn't resolve it please create a support ticket and let us know.

Thank you very much, the problem has been solved.
DanKansai
 
Posts: 3
Joined: Sun Jul 26, 2015 4:54 pm


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 1 guest