C1P Saving Session takes very long -> C1P freezes

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Sat Feb 04, 2017 11:23 pm

Dear fellow Capture One User,

First i like to say hello to everyone :)

I have the following Issue and hope that any one of you can help me analyze it. :roll:
When I am working for a longer time (1-2 hours) in an C1P Session (especially if it has >100 photos) and then try to close it the saving process often (every second time) takes very long (20min, 1 hour, few hours) or does not finish at all. During the saving process the CPU is at 100%.

anyone any ideas on what to do?

Kind regards
Manuel

PS: I am using C1P 9.3 but this issue happenend also with the previous 9.x versions.
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Thu Feb 09, 2017 11:29 pm

I tried to reduce the number of pictures for each Session but the issue remains. Right now i am working on a session with just 400 pictures an i still have the saving issue when i want to close C1P.

Are there any logfiles to look for the root cause?
Do you think an update to C1P 10 would help?
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Ian3 » Fri Feb 10, 2017 12:05 am

I am not sure what you mean about saving. When you work in a session (or in a catalog, in fact) Capture One saves things as you go along. It's not like a Word document where you have to save your work before you quit the program.

So could you explain a bit more what is going on? Presumably you work on several different images and when you are finished you close the program. Are you saying that it takes a long time for the program to close down?

I would not regard 400 pictures as being a large session - it ought to comfortably cope with that.

Have you tried raising a support case with Phase One? They can probably help you get to the root of the problem.

I don't think that upgrading to Capture One 10 would be the solution. I like version 10, but I don't think having an older version is likely to be the root of your problem.

Ian
Ian3
 
Posts: 2439
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Fri Feb 10, 2017 11:32 pm

Hi Ian,

thanks for your reply. I try to explain a bit more of this issue... so this is my workflow

- open session / catalog
- edit several images
- close the Application (click the X )
- a littel Pop Up shows up that says "Saving" and an orange status bar is running from left to right and keeps running.
- nothing is happening from this point on. Windows Taskmanager tells me that CPU usage is at 100%.
- if I wait long enough the "saving Pop-up" eventually closes and the Application closes as well. Sometimes it does not close at all.

See attached a screenshot of the Saving Pop up:
Image

kind regards
Manuel

PS: I did not raise a support case with Phase One yet.
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Ian3 » Sat Feb 11, 2017 10:23 am

I have never seen this behaviour and I suggest that raising a support case is likely to be your quickest way of resolving it.

Ian
Ian3
 
Posts: 2439
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: C1P Saving Session takes very long -> C1P freezes

Postby SFA » Sat Feb 11, 2017 12:50 pm

Mnl wrote:Hi Ian,

thanks for your reply. I try to explain a bit more of this issue... so this is my workflow

- open session / catalog
- edit several images
- close the Application (click the X )
- a littel Pop Up shows up that says "Saving" and an orange status bar is running from left to right and keeps running.
- nothing is happening from this point on. Windows Taskmanager tells me that CPU usage is at 100%.
- if I wait long enough the "saving Pop-up" eventually closes and the Application closes as well. Sometimes it does not close at all.

See attached a screenshot of the Saving Pop up:
Image

kind regards
Manuel

PS: I did not raise a support case with Phase One yet.


Do you see this long delay for both sessions and catalogues?

I hardly use catalogues at all so cannot really report observations related to them but there is of course an option to backup catalogues that might be related to the message in some way.

I do sometimes see the popup window for a saving process when closing a session but never for more than a few seconds.

I have always assumed it is to do with either saving the latest Windows related settings for the activity, or, possibly, saving thumbnail/preview files if the core values for image sizes or similar is different at the end of the session to what they were at the start.

In theory it should be possible to see what is going on from the Log files but you may need to get the Phase support crew to look at them by creating a Support Case. Have you done so already?

One other question. Maybe an obscure one.

Are you running with an external disk that may have gone into some form of power saving mode?


Grant
SFA
 
Posts: 6175
Joined: Tue Dec 20, 2011 9:32 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Sun Feb 12, 2017 9:34 pm

Hi Ian and Grant,

thanks for your support.

On behalf of your questions. I only did use a catalogue once and it did appear there as well. For the Harddrive... i do not use an external harddrive. Only the inbuild SSD of my laptop. But i was thinking if i can use my NAS-Drive, because my SSD is running out of free space.

Something else that i did notice: If I open up a new session everything seems to work fine for several "uses" until it once hangs. From there on it is very likely to hang again even if i do not change a lot of files.

Here are some more information on my setup:
- Windows 10 (latest updates)
- Core i5, 12 GB Ram
- Nvidia Graphics-card (940m) used by enabeling OpenCL. Disabeling did not change the behavior.
- files are local on the SSD

Yesterday I did contact phase one... using their support website. Lets see what the experts are saying. I will keep you updated.

Regards
Manuel
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Wed Feb 22, 2017 11:12 pm

short update:

no reply from phase one support yet. :(

case id: 242348
case created: 11 feb 17
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby SFA » Thu Feb 23, 2017 12:29 pm

Mnl wrote:short update:

no reply from phase one support yet. :(

case id: 242348
case created: 11 feb 17


That is very unusual in my experience.

Have you logged on to your account to check for any comments or status changes for the support case?


Grant
SFA
 
Posts: 6175
Joined: Tue Dec 20, 2011 9:32 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Thu Feb 23, 2017 10:37 pm

Hi Grant,

i did. But i cannot find any "inbox" or "message area". If I click on my support case I can only see the details and the text I have provided. I also check my mails and my spamfilter.

I also have some update on my case. Since a few days I also have freeze during editing pictures. It looks like this:
- move a slider or choose an option... last time it happend when i chose "auto adjust white balance"
- the activity window pops up and from there on the system freezes and can only be shut down using the task manager

The next thing I will try is to uninstall C1P and start with a new and clean installation.

Cheers Manuel
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby SFA » Thu Feb 23, 2017 11:59 pm

Mnl wrote:Hi Grant,

i did. But i cannot find any "inbox" or "message area". If I click on my support case I can only see the details and the text I have provided. I also check my mails and my spamfilter.

I also have some update on my case. Since a few days I also have freeze during editing pictures. It looks like this:
- move a slider or choose an option... last time it happend when i chose "auto adjust white balance"
- the activity window pops up and from there on the system freezes and can only be shut down using the task manager

The next thing I will try is to uninstall C1P and start with a new and clean installation.

Cheers Manuel


Any new messages will just be shown as part of a list of messages and the status might be changed. So if you see only your messages then you have no response yet.

There was a message on another thread today suggestion that the German support team (probably a large part of the European support team) have been very busy with various things for a few weeks so it is possible that response times have dropped well below what we are used to seeing. Hopefully that will be temporary.

The only time I see slow performance with C1 on Windows 7 is when I am running with rather full SSD drives or using an external drive intermittently and allowing the drive to go into power saving mode. USB3 can sometimes take a lot of promting to wake up again.

However I can freeze the Firefox Browser regularly so I understand the sort of problems you are seeing!


Grant
SFA
 
Posts: 6175
Joined: Tue Dec 20, 2011 9:32 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Sat Mar 04, 2017 3:12 pm

Hi all,

i got feedback from the phase one support team.
I should try to turn of the xmp sync... so i will try this and hope that this fixes my problem :D

Cheers
Manuel
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby Mnl » Thu Mar 09, 2017 11:45 pm

It works... case solved. Thanks for your support and for the capture one support which gave me just the right advice.

C1P is running great since the change :D
Mnl
 
Posts: 72
Joined: Sat Jun 18, 2016 12:25 pm

Re: C1P Saving Session takes very long -> C1P freezes

Postby SFA » Fri Mar 10, 2017 12:52 pm

AH!

When I saw this appear with a new post I thought "I must ask whether XMP Sync is in use ...." ...

Then I saw that had already been suggested.

Good to know you have a solution.

I guess XMP Sync is something that, if needed, can be run when necessary rather than every time a session or catalogue is closed without creating too much risk?

Grant
SFA
 
Posts: 6175
Joined: Tue Dec 20, 2011 9:32 pm


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 4 guests

cron