Imported images show under imports but not under "all files"

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Imported images show under imports but not under "all files"

Postby ShaneB » Mon Nov 28, 2016 6:47 am

Greetings

Weird thing: I scanned a couple of images as TIFFs, imported them into C1 9.3. They appear under "Recent imports" but not under "All images".

What I do know:
. they're Tiffs
. they are colour files, not greyscale
. I can edit them, and
. I can print them.

Suggestions?

Regards
Shane Baker
Perth, Western Australia
User avatar
ShaneB
 
Posts: 123
Joined: Sun Aug 02, 2015 3:20 pm
Location: Perth, Western Australia

Re: Imported images show under imports but not under "all fi

Postby tenmangu81 » Mon Nov 28, 2016 11:04 am

Hi Shane,
The imported files should appear in "All images", in "Recent imports", but also in some folder in your library, which is a new one or the one they are already stored in. Do you see them in this latter folder ?
tenmangu81
 
Posts: 783
Joined: Thu Dec 04, 2014 6:33 pm
Location: Paris, France

Re: Imported images show under imports but not under "all fi

Postby ShaneB » Tue Nov 29, 2016 12:35 am

Gidday!

tenmangu81 wrote:Hi Shane,
The imported files should appear in "All images", in "Recent imports", but also in some folder in your library, which is a new one or the one they are already stored in. Do you see them in this latter folder ?


Yes. Everything is normal - other than the images not appearing under "All images".

It's very odd.

Regards
Shane Baker
Perth, Western Australia
User avatar
ShaneB
 
Posts: 123
Joined: Sun Aug 02, 2015 3:20 pm
Location: Perth, Western Australia

Re: Imported images show under imports but not under "all fi

Postby Lars Broberg » Tue Nov 29, 2016 10:25 am

I might be stating the obvious here, but are you sure there's no filter applied to the folder "All files"?
I use the Search-function all the time to make a filter, selecting specific images that I want to work with.

Worth checking
Lars Broberg
 
Posts: 7
Joined: Fri Jul 15, 2016 2:29 pm

Re: Imported images show under imports but not under "all fi

Postby ShaneB » Tue Nov 29, 2016 12:12 pm

Lars Broberg wrote:I might be stating the obvious here, but are you sure there's no filter applied to the folder "All files"?
I use the Search-function all the time to make a filter, selecting specific images that I want to work with.

Worth checking


Thanks Lars.

I just checked - and the answer is no.

As pioneering photographer Lewis Carroll would have said: Curiouser and curiouser.
Shane Baker
Perth, Western Australia
User avatar
ShaneB
 
Posts: 123
Joined: Sun Aug 02, 2015 3:20 pm
Location: Perth, Western Australia


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 2 guests