Filter counter and deselecting issue

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Filter counter and deselecting issue

Postby Alex Braga » Thu Nov 24, 2016 6:18 am

Hi!

I'm new to Capture One and I'm on trial period for version 9.3.
I did not use it extensively yet, but I have found some bugs, I guess. One of them relates to the filter counter that is not updating as I rate some pictures [eg .: 225 pictures count for 2 stars; No matter how many pictures I will rate it with 3 stars, the number will not decrease, and the 3 stars count will not increase either]. It was happening only on "Capture Folder" section. Once I've closed the software and opened it again, it was fixed. But I'll keep an eye on this in case of happening again.

The other issue is that sometimes, randomly, the frame around the pictures on the browser section disappears while I'm rating them, like if the auto advance has stopped. It's not like if I choose the "deselect all" command, because the last selected picture is still visible in the viewer area, but nothing changes as I press the arrow keys. I have to use the mouse and click on any picture to get it back to normal. It seems that it has something to do with the cursor position while I'm navigating through the pictures as I rate them, not sure yet.

One last thing that happened twice, that's when I click to close the session, it pops up with the "saving" warning and a progress bar that never fills up [there's only orange square on an eternal loop], and I need to open Task Manager and force to shut down.

Capture One 9.3
Windows 10 64-bit
Alex Braga
 
Posts: 6
Joined: Mon Nov 21, 2016 7:19 am

Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 2 guests