Crashing on selection of new capture

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Crashing on selection of new capture

Postby Jamie111 » Tue Oct 11, 2016 12:42 am

I have a support case started on this, but I thought I'd see if anyone else had encountered a similar problem.

When I start a new session, I'm able to connect the camera normally and capture 4 frames without a problem. The 5th exposure will cause Capture One to crash.

Making it more frustrating, if no one touches the mouse, the camera will not get a buffer full error. That means if no one is interacting with the computer, I can shoot 30+ frames before I realize that nothing is actually being saved.

If I turn "Auto Select Next Capture" to never, images will import without a problem. I can even reset it to "Immediately" and capture will continue normally within that folder. Selecting a new capture folder or starting a new session starts the 4 image clock over.

Open CL preferences don't seem to make a difference, nor did a clean reinstall. The only reliable workaround so far has been to start a new user account.

I had the same problem about a month ago. When I got serious about tracking down the problem, it stopped happening until today.

OS 10.10.5
Ver 9.2.1/9.3
Canon 5Ds
The box is a 12 core with 64gigs of ram. Both the boot drive and shoot drives are SSD. Nvida Quadro K5000 Graphics card.
Jamie111
 
Posts: 33
Joined: Fri Feb 09, 2007 10:38 pm

Re: Crashing on selection of new capture

Postby Eric H » Thu Oct 13, 2016 10:29 pm

Any luck with this yet?

I'm having the exact same problem all of a sudden. In my case, I can shoot 12 images, and the 13th locks everything up every single time. Unfortunately I haven't found a fix yet either other than a new user account.

Also OS 10.10.5
Also Capture One 9.2.1 + 9.3
Canon 5DS R
27" iMac Late 2013
Eric H
Certified Professional
Certified Professional
 
Posts: 5
Joined: Thu Feb 09, 2012 10:42 pm

Re: Crashing on selection of new capture

Postby John Thomas » Fri May 26, 2017 9:30 pm

Hello,

Has anyone figured this problem out? I'm having the exact same issue. I shoot 3 frames tethered with my 5Ds or my 5Dm2 and when I take the 4th the program locks up and crashes. The preview comes in but the program won't jump to it. If I restart the computer and the session the image appears in the browser but as soon as I click on it the program crashes.

I have tried everything and then all of a sudden it will work again for two days and quit. I don't know what to do next. Ive made new user accounts tried different cords uninstalled Capture one 9 deleted all the preference files and reinstalled and I still have the problem. It has been working fine and all of a sudden it hit me out of no where. I'm at my wits end with this but I can't keep shooting not know if the program is going to fail again. I'm running OS 10.10 capture one 9.3 late 2011 Macbook pro with 16 gigs of ram. I have a crash log where can I send it or do I post it here?

Thanks

John
John Thomas
 
Posts: 29
Joined: Mon Dec 22, 2008 9:12 pm

Re: Crashing on selection of new capture

Postby John Doe » Fri May 26, 2017 9:42 pm

Contact support (see my signature).
Sony DSC-RX100 - Capture One Pro 10.2.1 (macOS Sierra 10.12.6)
THIS IS A USER TO USER FORUM. FOR FEATURE REQUESTS AND BUG REPORTS, FILE A SUPPORT CASE AT https://www.phaseone.com/SupportMain.aspx
John Doe
 
Posts: 1027
Joined: Sun Jan 31, 2016 10:15 pm


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 3 guests