5DsR Tether issue

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

5DsR Tether issue

Postby Jamie111 » Wed Aug 31, 2016 12:37 am

Since upgrading to 9.2.1 I've had a periodic problem tethering.

About 50% of the time, when I start a new shoot in 9.2 image import will hang after a few frames. This causes CaptureOne to crash. At that point the session becomes unusable. Each time I restart the application, it doesn't show a full sized preview. Clicking on a thumbnail brings up a spinning wheel and eventually another crash. At that point, I start a new session in 8.3 and get on with the shoot.

Ver 8.3 has been fairly stable tethered.

Version 9.2 seems to function fine while I'm working on files that have already on my drive.

Anyone having a similar experience?

I started a support case, but thought it would be worth asking here as well.
Jamie111
 
Posts: 33
Joined: Fri Feb 09, 2007 10:38 pm

Re: 5DsR Tether issue

Postby NN189530UL » Wed Aug 31, 2016 11:08 am

Yes having the same issue.... Tried reinstalling, new cables etc. 10 frames and then crashes. It is intermittent, some days it goes for longer. Would be great to hear what response you get
NN189530UL
 
Posts: 1
Joined: Fri Jan 15, 2010 6:06 pm

Re: 5DsR Tether issue

Postby Christian Gruner » Thu Sep 01, 2016 1:51 pm

Please Contact our Support team, and be sure to provide them with the log-files from when the problems occur.

You find the logs through Console.
Test-Manager, Capture One, Phase One A/S
Christian Gruner
Crew
Crew
 
Posts: 1813
Joined: Fri Nov 30, 2012 9:48 pm
Location: Copenhagen, Denmark

Re: 5DsR Tether issue

Postby John Thomas » Fri May 26, 2017 9:38 pm

Hello,

I'm having this same issue and anybody give me a hand. I don't know where to start I think I have tried everything. This problem just started for me. Sounds like the problem has been around for awhile. My system crashes on my 4th capture. I have a crash log but I can't seem to be able to open up the support area with either chrome or safari web browsers.

Thanks

John

I'm super desperate I have to get to the bottom of this soon.
John Thomas
 
Posts: 29
Joined: Mon Dec 22, 2008 9:12 pm

Re: 5DsR Tether issue

Postby John Doe » Fri May 26, 2017 9:41 pm

Contact support (see my signature).
Sony DSC-RX100 - Capture One Pro 10.2.1 (macOS Sierra 10.12.6)
THIS IS A USER TO USER FORUM. FOR FEATURE REQUESTS AND BUG REPORTS, FILE A SUPPORT CASE AT https://www.phaseone.com/SupportMain.aspx
John Doe
 
Posts: 1025
Joined: Sun Jan 31, 2016 10:15 pm


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 8 guests