Fatal error on load - ?antivirus related

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Fatal error on load - ?antivirus related

Postby drmarkf » Wed Aug 03, 2016 9:31 pm

Hi.
I've just started getting a Fatal Error which is stopping CO9.2.0 from loading - I've got a jpg of the error box but I don't think I can attach files here. It announces a System.IO.FileNotFoundException relating to P1.CrashReporter version 1.0.0.0, then there's a lot of PublicKeyToken details, and then another section relating to WRN: Assembly binding logging is turned off...

I see that Bullguard antivirus has been triggered by this file (P1.CrashReporter) which it has quarantined. Can anyone please advise whether this is a known problem and whether it is safe to release it from quarantine or whether something else may be going on? I have uploaded the file to Bullguard, which I guess may give me an answer soon.

Many thanks for any advice.

Cheers,
Mark
drmarkf
 
Posts: 15
Joined: Fri Mar 06, 2009 11:16 pm

Re: Fatal error on load - ?antivirus related

Postby SFA » Thu Aug 04, 2016 3:05 am

You might want to alert Phase to the problem officially by creating a Support Case - but is sounds like Bullguard may have released a somewhat overzealous update.

Most of the AV software developers seem to do this from time to time.


Grant
SFA
 
Posts: 5993
Joined: Tue Dec 20, 2011 9:32 pm

Re: Fatal error on load - ?antivirus related

Postby RichardT » Thu Aug 04, 2016 6:06 am

I have Bullguard Internet Security installed on Windows 7 and have not encountered this problem with Capture One (currently using v9.2.1).

Richard
User avatar
RichardT
 
Posts: 303
Joined: Mon May 06, 2013 8:58 pm
Location: Berkshire, UK

Re: Fatal error on load - ?antivirus related

Postby drmarkf » Thu Aug 04, 2016 7:39 am

Thanks guys.
I'll report it to PO as you suggest.
Can I just check that P1.CrashReporter is a legitimate CO file? I've looked a bit deeper in to the Bullguard reaction and apparently it triggered because it was launched from within another process (which I suspect it always would if it was part of the system that reported crashes to PO).
Anyway, I'll see what happens when I do some processing today on my laptop, which also runs both applications.
Cheers,
Mark
drmarkf
 
Posts: 15
Joined: Fri Mar 06, 2009 11:16 pm

Re: Fatal error on load - ?antivirus related

Postby RichardT » Thu Aug 04, 2016 8:58 am

I have a P1.CrashReporter.exe file in C:\Program Files\Phase One\Capture One 9

When I right-click on it and select Properties, the Details tab says it's copyright Phase One 2014 so I assume it is legit, but support should be able to confirm this.

You might want to check the log files in C:\Users\<username>\AppData\Local\CaptureOne\Logs to see if there is anything obvious recorded at the time the crash occurred.

It would also be a good idea to zip up the whole logs folder and attached it to your support case.

Richard
User avatar
RichardT
 
Posts: 303
Joined: Mon May 06, 2013 8:58 pm
Location: Berkshire, UK

Re: Fatal error on load - ?antivirus related

Postby drmarkf » Thu Aug 04, 2016 9:28 am

Many thanks.

I got a response within about half an hour from Support, and the solution is to create an exception in Bullguard. That has solved the problem. I have reported the false positive to Bullguard.
Interestingly I got the same issue with my laptop's installation.

I was impressed with the support responsiveness, and told them so.

Cheers,
Mark
drmarkf
 
Posts: 15
Joined: Fri Mar 06, 2009 11:16 pm

Re: Fatal error on load - ?antivirus related

Postby Izildur » Thu Jun 22, 2017 10:28 pm

Similar stuff here. Today Capture One 10 crashed (happens very rarely) and just as the crash reporter was about to send the crash report, Avast! AV popped up and denied the connection. After that I could not launch Capture One at all. I had to uninstall and reinstall the program completely to get it running again. I suppose this would not have happened with an AV exception for the crash reporter.
Cheers
Izildur
 
Posts: 8
Joined: Sat Jul 16, 2016 12:50 pm
Location: Zurich Area, Switzerland


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 2 guests