version 9.2.1 and LCC processing

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

version 9.2.1 and LCC processing

Postby Grant Kernan » Wed Jul 27, 2016 6:19 pm

I am trying to figure out why I cannot apply an LCC to an almost identical file.

D800 I shoot a white card with uneven exposure. Make an LCC which evens everything out.
But
When I go to apply and choose 100% even illumination nothing happens.

Why

Grant
Grant Kernan
 
Posts: 174
Joined: Mon Feb 02, 2009 2:02 am

Re: version 9.2.1 and LCC processing

Postby Grant Kernan » Wed Jul 27, 2016 7:36 pm

Ahh! After playing around I got it. It is easy to miss a step.
I was not copying and applying from the clipboard properly. One must have items in the drop down clip board checked when copying. Then one can apply the LCC properly. :D
Grant Kernan
 
Posts: 174
Joined: Mon Feb 02, 2009 2:02 am

Re: version 9.2.1 and LCC processing

Postby kox » Tue Nov 22, 2016 1:42 pm

I am having a similar problem... usually I'll create an LCC card, select both it and the image to be corrected, and "apply LCC" with no problems. But for some reason having imported the LCC cards into a different session (something that usually works), it's refusing on this occasion. Any thoughts much appreciated!
kox
 
Posts: 3
Joined: Wed Feb 11, 2009 8:26 am


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 3 guests

cron