Error Code 19 exporting TIFF files

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Error Code 19 exporting TIFF files

Postby jonduenas » Sat Apr 09, 2016 3:27 am

As the subject says, I'm getting error code 19 when trying to export/process TIFF files. I'm new to Capture One. This was my first full shoot I edited using it. I made my edits to the RAW files, then used the "Edit With..." function to edit files with Photoshop and automatically bring in the edited TIFF file back into Capture One. Then I added sharpening and grain to the TIFF file and want to export it, but I'm getting this error message every time. I tried searching for a solution, and all I found was to regenerate previews and delete cache files. I tried, and I'm still getting the error. Help! This error doesn't happen if I export straight from the RAW file. I also checked that I have correct permissions on the files. I do (and this is all on my internal drive as well).
jonduenas
 
Posts: 6
Joined: Sat Apr 02, 2016 3:04 am

Re: Error Code 19 exporting TIFF files

Postby jonduenas » Sat Apr 09, 2016 4:12 am

Just realized, this only seems to happen with LAYERED tiff files. If I flatten the layers I made in Photoshop, it seems to process fine.

EDIT - It appears I spoke too soon. I mean, that seemed to fix it for one file. So then I went in and made copies of the layered TIFF files so I didn't lose my work on them, then went and flattened all of them. Came back, STILL having the same problem.

EDIT 2 - Ok I'm at a complete loss here. Maybe this might have something to do with me being new to Capture One. I just noticed their is an actual "Export" feature that is entirely different than using the "Output" tab and process recipes. So I tried exporting instead of processing, and lo and behold everything worked fine. So, can someone tell me what the heck is going on?
jonduenas
 
Posts: 6
Joined: Sat Apr 02, 2016 3:04 am

Re: Error Code 19 exporting TIFF files

Postby spassig » Sun Jan 01, 2017 1:32 pm

I have the same problem.

Happy new year 2017.
I wish all health, freedom and so on.

I use C1-9.2.1 with OS X 10.11.6.
I use C1 for long time most successfully.

I would progress three pictures with same settings.
Picture one and two works well.
Picture three don't work.
C1 show number 19.
I don't knwo what it is and don't know the reason of error.
In the past I have progress lot of BW pictures which I have generate with Silver Efex Pro.
Can someone help me?

Jochen

Image
spassig
 
Posts: 125
Joined: Thu Aug 29, 2013 6:02 pm

Re: Error Code 19 exporting TIFF files

Postby HCS » Tue Jan 03, 2017 11:24 am

spassig wrote:I have the same problem.

Happy new year 2017.
I wish all health, freedom and so on.

I use C1-9.2.1 with OS X 10.11.6.
I use C1 for long time most successfully.

I would progress three pictures with same settings.
Picture one and two works well.
Picture three don't work.
C1 show number 19.
I don't knwo what it is and don't know the reason of error.
In the past I have progress lot of BW pictures which I have generate with Silver Efex Pro.
Can someone help me?

Jochen

Image


Are you sure the BW image is in the RGB colour space? Gray scale won't work in CO.
HCS
 
Posts: 451
Joined: Mon Jan 09, 2012 8:48 pm
Location: The Netherlands

Re: Error Code 19 exporting TIFF files

Postby spassig » Tue Jan 03, 2017 1:46 pm

Thanks for feedback.
HCS wrote:Are you sure the BW image is in the RGB colour space? Gray scale won't work in CO.


I check the past and find that I have use Canon EOS 5DMIII with Silfer Efex Pro for 15 times very well.
I hope I found the solution.
In setting of using Silfer Efex Pro is format TIFF and 16 bit.
When I use format TIFF and 8 bit it works.

Later I have examine this again.

Jochen
spassig
 
Posts: 125
Joined: Thu Aug 29, 2013 6:02 pm

Re: Error Code 19 exporting TIFF files

Postby col_du_aspin » Fri Jan 06, 2017 11:49 pm

i have experienced this problem as well. Have you tried to right click on the thumbnail of the file that has failed to export and tried to regenerate the preview. That sometimes works for me otherwise if it continues to fail, I open the file in Photoshop and save it as a JPEG in Photoshop. I know it's counter intuitive.
col_du_aspin
 
Posts: 41
Joined: Thu Oct 22, 2015 7:54 am

Re: Error Code 19 exporting TIFF files

Postby spassig » Sat Jan 07, 2017 9:04 am

Thanks for feedback
col_du_aspin wrote:i have experienced this problem as well. Have you tried to right click on the thumbnail of the file that has failed to export and tried to regenerate the preview. That sometimes works for me otherwise if it continues to fail, I open the file in Photoshop and save it as a JPEG in Photoshop. I know it's counter intuitive.


I havn't use right click on thumbnail before.
Now I have done it and same problem.
I don't use your workflow via Photoshop.
In future I favor the 8 bit workflow.

Jochen
spassig
 
Posts: 125
Joined: Thu Aug 29, 2013 6:02 pm

Re: Error Code 19 exporting TIFF files

Postby peter.f » Wed Jan 11, 2017 10:40 pm

I had the same error 19 trying to output an sRGB jpg file from photoshop (one I created by using "Edit with..."). The "Export variant" had no problems with it. Odd.
X-T1, X100S; MBP 15" 2010, 8GB, OSX 10.11.4; Catalog on SSD, ref'd images on external USB2.
peter.f
 
Posts: 248
Joined: Sat Oct 25, 2014 6:38 pm
Location: Wilrijk, Belgium

Re: Error Code 19 exporting TIFF files

Postby fotojenic777 » Sat Feb 25, 2017 11:22 am

V10.0.2 in the release notes claims to fix an error 19.

I had error 19 in v9.2.1 and found it to not be happy with certain xmp data. I compared the xmp files of an image that would export and one that caused error 19. The difference was the error 19 xmp file had an entry referring to Photomechanic (software I do not have installed. I deleted that line from the xmp file using text editor and it exported fine. I have since found several file that error 19 on export and each one had this Photomechanic line.
fotojenic777
 
Posts: 73
Joined: Mon Nov 03, 2014 9:32 pm


Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 3 guests