Capture One 9.0.3 did not start on Win 10 Insider build

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Capture One 9.0.3 did not start on Win 10 Insider build

Postby NN635871050677063884UL » Wed Feb 24, 2016 8:36 am

Hello,

my Capture One did not start anymore. By startup of Capture One I get the error:
System.NullReferenceException: Der Objektverweis wurde nicht auf ein Objektinstanz festgelegt bei P1.C1.Program.Main()....
I have Windows 10 build 14267.rs1_release.160213-0213 german.

I think this problem startet after the last windows update.

I tried already the compatibility mode, for win 7 and 8 but always the same error.

Any ideas how to solve it?
NN635871050677063884UL
 
Posts: 1
Joined: Wed Dec 30, 2015 9:44 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby Christian Gruner » Wed Feb 24, 2016 8:47 am

Insider builds, or any Alpha, Beta or Release candidate of any OS should be considered unsupported and untested from a Capture One stand-point.
I highly recommend not using pre-releases, if you are depending on Capture One (or any other software package, for that matter) for your business.
Test-Manager, Capture One, Phase One A/S
Christian Gruner
Crew
Crew
 
Posts: 1816
Joined: Fri Nov 30, 2012 9:48 pm
Location: Copenhagen, Denmark

Re: Capture One 9.0.3 did not start on Win 10

Postby NN635434703165951488UL » Wed Feb 24, 2016 6:02 pm

Same here - you are running Insider build 14267 which is incompatible with Capture One 9 . I tried going back to CO8 and got the same or worse error messages.

regards

Trevor
NN635434703165951488UL
 
Posts: 6
Joined: Tue Aug 12, 2014 8:58 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby NNN635919363657999456 » Wed Feb 24, 2016 6:55 pm

Same here - Windows 10 64bit Insider build 14267 is incompatible with Capture One 9
NNN635919363657999456
 
Posts: 8
Joined: Wed Feb 24, 2016 7:46 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby NN635434703165951488UL » Wed Feb 24, 2016 8:20 pm

Just upgraded to 14271 - same error messages.

Capture One 9 must be making some illegal calls to Windows 10

regards

Trevor
NN635434703165951488UL
 
Posts: 6
Joined: Tue Aug 12, 2014 8:58 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby BeO » Wed Feb 24, 2016 8:44 pm

Sorry I'm on WIndows 7, so it is not clear for me: Isn't the Insider group and it's builds like alpha/beta testing?

http://www.askvg.com/understanding-windows-10-insider-preview-branches-rings-and-release-channels/

Thanks,
BeO
BeO
 
Posts: 511
Joined: Thu Nov 13, 2014 4:18 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby SFA » Wed Feb 24, 2016 9:02 pm

I assume Trevor's post was meant for the internal beta testing group that helps Phase discover new and possibly undocumented features that MS have introduced to Win 10 so that the C1 developers have time to fix them before the next point release and the general release of the Win update.

Who would have thought that MS would follow the lead of Apple (and others before them) and just change stuff then wait for the world to fix the problems?

You have to admire their agility.


Grant
SFA
 
Posts: 6096
Joined: Tue Dec 20, 2011 9:32 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby BeO » Wed Feb 24, 2016 9:20 pm

Hmm, I doubt that P1's beta testing group members post issues here in the forum.

14267 seems to be a Window 10 alpha build ("Fast-ring"). As the Windows 10 Insider group seems to be open to everyone, this seems to be an additional burden to P1...
BeO
 
Posts: 511
Joined: Thu Nov 13, 2014 4:18 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby SFA » Wed Feb 24, 2016 9:26 pm

BeO wrote:Hmm, I doubt that P1's beta testing group members post issues here in the forum.



Well no of course not - but I did detect a slip or two in that regard at the back end of last year ... so mistakes can happen ...
SFA
 
Posts: 6096
Joined: Tue Dec 20, 2011 9:32 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby NN635434703165951488UL » Sun Mar 06, 2016 11:36 am

Does not start with build 14279.
NN635434703165951488UL
 
Posts: 6
Joined: Tue Aug 12, 2014 8:58 pm

Re: Capture One 9.0.3 did not start on Win 10

Postby Johannes.F.Leitner » Mon Mar 07, 2016 3:26 pm

SFA wrote:
BeO wrote:Hmm, I doubt that P1's beta testing group members post issues here in the forum.



Well no of course not - but I did detect a slip or two in that regard at the back end of last year ... so mistakes can happen ...


Maybe P1 should extend their beta test program to windows insiders :mrgreen:
Johannes.F.Leitner
 
Posts: 2
Joined: Mon Jul 13, 2015 11:51 am

Re: Capture One 9.0.3 did not start on Win 10

Postby SFA » Mon Mar 07, 2016 4:57 pm

Johannes.F.Leitner wrote:
SFA wrote:
BeO wrote:Hmm, I doubt that P1's beta testing group members post issues here in the forum.



Well no of course not - but I did detect a slip or two in that regard at the back end of last year ... so mistakes can happen ...


Maybe P1 should extend their beta test program to windows insiders :mrgreen:


But why? How would they make any sense of the information they would get unless they know whether Microsoft are going to change things that may be causing problems? The same sorts of problems that Apple presents to the world and, of course, Linux users so much enjoy that they actively seek out such challenges in their world.


Grant
SFA
 
Posts: 6096
Joined: Tue Dec 20, 2011 9:32 pm

Re: Capture One 9.0.3 did not start on Win 10 Insider build

Postby Johannes.F.Leitner » Mon Mar 07, 2016 7:16 pm

Maybe because more testing improves the quality of software?
It also increases the effort to deal with tne issues and non-issues.

Johannes
Johannes.F.Leitner
 
Posts: 2
Joined: Mon Jul 13, 2015 11:51 am

Re: Capture One 9.0.3 did not start on Win 10 Insider build

Postby BeO » Wed Mar 09, 2016 4:43 pm

Johannes.F.Leitner wrote:Maybe because more testing improves the quality of software?
Johannes


Testing does not improve software quality at all. Testing only tells you about the quality of software.


Johannes.F.Leitner wrote:It also increases the effort to deal with tne issues and non-issues.

Johannes


Excatly, testing (and bug fixing) C1 on Windows alpha/beta versions only reduces capacity for testing (and bug fixing) on officially released productive Windows versions, or makes C1 more expensive.
BeO
 
Posts: 511
Joined: Thu Nov 13, 2014 4:18 pm

Re: Capture One 9.0.3 did not start on Win 10 Insider build

Postby maryosullivan50000 » Sat Mar 12, 2016 8:38 am

Exact same issue here.
No other programs have this problem so it seems to be a C1 issue as opposed to a windows issue. The program was probably written for an earlier version of .net Framework or something like that. Bad programming practice..

P.S.
When registering: "Please register your self"? it's YOURSELF, one word. And trying to actually register was hell!

This does not inspire confidence in your tech people.
maryosullivan50000
 
Posts: 5
Joined: Sat Mar 12, 2016 8:58 am

Next

Return to Capture One 9.x Software



Who is online

Users browsing this forum: No registered users and 3 guests