Immediate Crash after Launch

Discussions, questions, comments and suggestions regarding Capture One PRO, Capture One PRO(For Sony), Capture One DB and Capture One Express(For Sony) 9.x

Immediate Crash after Launch

Postby suvino » Fri Dec 22, 2017 4:25 pm

I updated to Mac OS High Sierra about a month ago. Just yesterday my Capture One 9 started experiencing an issue. For one thing, it takes forever to load. Even worse, once the actual window I can use to do anything, if I click anything (in this instance I have just tried to select an image) it immediately crashes. No error message until the default "Capture One 9 quit unexpectedly. Would you like to send a Crash Report?"

PLEASE HELP ME. I am at work and can't do a thing until this is fixed.
suvino
 
Posts: 1
Joined: Tue Nov 11, 2008 2:14 am

Re: Immediate Crash after Launch

Postby Ian3 » Fri Dec 22, 2017 5:10 pm

I don’t think Capture One 9 supports High Sierra.

Ian
Ian3
 
Posts: 1897
Joined: Fri Apr 18, 2008 3:52 pm
Location: Bristol, England

Re: Immediate Crash after Launch

Postby Wesley » Sat Dec 23, 2017 9:36 pm

suvino wrote:I updated to Mac OS High Sierra about a month ago. Just yesterday my Capture One 9 started experiencing an issue. For one thing, it takes forever to load. Even worse, once the actual window I can use to do anything, if I click anything (in this instance I have just tried to select an image) it immediately crashes. No error message until the default "Capture One 9 quit unexpectedly. Would you like to send a Crash Report?"

PLEASE HELP ME. I am at work and can't do a thing until this is fixed.


Development stops when new version comes out. So you have to use v10 or v11 for High Sierra.
Rolling back from your backup drive to a time before you install High Sierra is the other option to keep using v9.
Late 2011 15" MBP - Gigabyte RX 580 eGPU
Wesley
 
Posts: 174
Joined: Wed Apr 01, 2015 11:00 pm
Location: Atlanta, GA, USA


Return to Capture One 9.x Software



Who is online

Users browsing this forum: Google [Bot] and 2 guests