XF and New 80mmLS Blue Ring: "Lens problem Mechanical Error"

Discussions regarding Phase One 645 XF
Also lens discussion for Phase One and Schneider lenses.

XF and New 80mmLS Blue Ring: "Lens problem Mechanical Error"

Postby QDPHOTO » Sun Jan 03, 2016 6:48 am

Brand new phase one xf and 80mm lens giving me a the following message "Lens problem Mechanical Error" happens randomly every 1-5-20 photos. Very hard to predict.

Leaf shutter would close down then not open back up to finish the exposure and the lens error would show up on the top lcd on the XF...

Shooting with IQ 180, XF, and new 80mm Blue ring ... all latest firmware. Turning camera on and off would fix the issue. Tired taking off back, lens, prism, and reseting to factory default settings but the error would just come back after a few minutes randomly.

Image
QDPHOTO
 
Posts: 6
Joined: Wed Oct 28, 2009 11:27 pm

Re: XF and New 80mmLS Blue Ring: "Lens problem Mechanical Error"

Postby Christian Gruner » Thu Jan 07, 2016 2:16 pm

Please contact your dealer right away. He can help you get back on track.
Test-Manager, Capture One, Phase One A/S
Christian Gruner
Crew
Crew
 
Posts: 1828
Joined: Fri Nov 30, 2012 9:48 pm
Location: Copenhagen, Denmark

Re: XF and New 80mmLS Blue Ring: "Lens problem Mechanical Error"

Postby QDPHOTO » Sat Jan 09, 2016 10:42 pm

More leaf shutter lens errors again today on my first real shoot with the XF and brand new blue ring 80mm - This time running 1.08.1

At this pint I am really not happy.. a $40K system and experiencing these issues right out of the box is not acceptable. Phase needs to take responsibility and ship me a replacement blue ring 80mm lens asap...

How am I supposed to do my job if my gear is not working?


Image
QDPHOTO
 
Posts: 6
Joined: Wed Oct 28, 2009 11:27 pm

Re: XF and New 80mmLS Blue Ring: "Lens problem Mechanical Error"

Postby Bill9 » Fri Jan 15, 2016 4:12 am

I've had this once or twice with the blue ring 120 macro. I found that loosening the lens and then reseating it very firmly solved the problem.
Bill Caulfeild-Browne
Bill9
 
Posts: 89
Joined: Fri Mar 07, 2008 2:36 am

Re: XF and New 80mmLS Blue Ring: "Lens problem Mechanical Error"

Postby Ulf » Fri Jan 15, 2016 11:03 am

I can only say the same thing as Christian did, contact the Phase One partner from whom you purchased the equipment.
If course this is not how it should be and we would like to have it resolved for you as quickly as possible.
Kind Regards
Ulf Liljegren
Phase One
Ulf
Crew
Crew
 
Posts: 3401
Joined: Wed Oct 06, 2004 1:52 pm
Location: Copenhagen Denmark


Return to Phase One 645 XF



Who is online

Users browsing this forum: No registered users and 1 guest